I'm completely stuck

Discussion in 'Electronics' started by rtm4676, Feb 6, 2016.

  1. rtm4676

    rtm4676 New Member

    Messages:
    5
    Joined:
    Feb 6, 2016
    Car:
    ML500
    I have a ML500 06 with command. I thought it would be as easy as pairing my telephone to the bluetooth feature and Im good for calls but that doesn't seem to be the case. If the command wont pair for making calls why does it recognise my telephone on screen?
     
  2. Ted

    Ted MB Enthusiast

    Messages:
    5,761
    Joined:
    Feb 26, 2004
    Location:
    Bourton on Dunsmore
    Car:
    SLC 250D AMG Line, Yamaha XVS 1100, Jeep Renegade
    I think that is because it uses a headset profile.
    Pretty sure you need phone prewire and a hfc puck or similar.
     
  3. richard

    richard Authorised Forum Sponsor Authorised Forum Sponsor

    Messages:
    6,223
    Joined:
    Jun 10, 2002
    Location:
    Berkshire, UK
    Car:
    MY04 SL55, MY18 GLC63s
    As Ted hints at, you are pairing with the "headset only" device. This is for driver privacy when you have a phone connected to the UHI connector (using a cradle)

    The fact you have the headset only device means you have pre-wire. In the armrest is a UHI connector, possibly with a cradle connected on it. You have to install a HFP capable bluetooth adapter. Your options are:-

    https://www.commandonline.co.uk/viseeo-mb4.html

    or

    https://www.commandonline.co.uk/Mercedes_Bluetooth_HFP.html


    Cheers

    RIchard
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.