kompressor,hazards keep going off.

Discussion in 'Electronics' started by salfordmerc, Sep 2, 2011.

  1. salfordmerc

    salfordmerc Member

    Messages:
    50
    Joined:
    Feb 20, 2011
    Car:
    C200
    Hi all, this is doin my box in...park the car up,then after a few (or just to be awkward,when ive walked away) the hazards go off,blinking very fast as though its the alarm ...but no horn sound. Happening very regular now any help would be appreciated,thanks.
     
  2. BlackC55

    BlackC55 Authorised Forum Sponsor Authorised Forum Sponsor

    Messages:
    18,741
    Joined:
    Feb 8, 2007
    Location:
    Horndean, Portsmouth, Hampshire, Southsea
    Car:
    C43 AMG with a 55 engine and supercharger, E55 AMG, S500, etc
    The alarm siren is probably faulty.
     
  3. OP
    OP
    salfordmerc

    salfordmerc Member

    Messages:
    50
    Joined:
    Feb 20, 2011
    Car:
    C200
    cheers, its not expensive is it ?
     
  4. BlackC55

    BlackC55 Authorised Forum Sponsor Authorised Forum Sponsor

    Messages:
    18,741
    Joined:
    Feb 8, 2007
    Location:
    Horndean, Portsmouth, Hampshire, Southsea
    Car:
    C43 AMG with a 55 engine and supercharger, E55 AMG, S500, etc
    Of course it is. It's a Mercedes












    About £60 IIRC
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.