Media only plays sound and no video on new W213

Discussion in 'Electronics' started by Kevin G, Jun 6, 2017.

  1. Kevin G

    Kevin G New Member

    Messages:
    4
    Joined:
    May 27, 2017
    Location:
    Bristol UK
    Car:
    Mercedes Benz W213
    Hi everyone, new member, this is my first post, I have a new W213 E Class. I have copied a DVD to the memory stick and saved as an MP4 file. When trying to play it in the car it plays as sound only with no video

    Am i missing something ?
     
  2. geraldrobins

    geraldrobins Hardcore MB Enthusiast

    Messages:
    1,397
    Joined:
    Jan 26, 2013
    Car:
    VW Golf, past c200cdi
    Have you tried using the DVD? and you are aware it doesnt play when the car is moving?
     
  3. OP
    OP
    Kevin G

    Kevin G New Member

    Messages:
    4
    Joined:
    May 27, 2017
    Location:
    Bristol UK
    Car:
    Mercedes Benz W213
    There is no DVD player slot in the car. On other threads they have said films can be watched from memory stick via one of the 2 usb slots as long as the film is copied in MP4 format.(which isn't happening) i am aware it wouldn't play when moving.
     
  4. markjay

    markjay MB Club Veteran

    Messages:
    22,088
    Joined:
    Jun 24, 2008
    Location:
    London
    Car:
    W204 C180 Executive SE 2013 Automatic / COMAND NTG4.7 and Morel speakers fitted by www.comand.co.uk
    MP4 is a big word. You should try several different MP4 files downloaded from different sources, for testing. There may be a codex issue with the particular MP4 files you are trying to play. Also I am assuming the car is stationery while you are playing the video?
     
  5. BoristheBounce

    BoristheBounce Hardcore MB Enthusiast

    Messages:
    114
    Joined:
    Mar 8, 2017
    Location:
    Durham
    Car:
    (S213) E Class 220d SE Estate with Premium Pack, Wheel Upgrade, Black Windows and Black Ash Trim
    Some people have been able to get them to play but I gave up, more important things to do :fail
     
  6. OP
    OP
    Kevin G

    Kevin G New Member

    Messages:
    4
    Joined:
    May 27, 2017
    Location:
    Bristol UK
    Car:
    Mercedes Benz W213
    Yes car is stationery. My IT man (a friend with more knowledge than me) copied the dvd to the memory stick in several versions of MP4 none of which worked.

    Can anyone advise what a format they have used that works ?
     
  7. JDPEClassUK

    JDPEClassUK Active Member

    Messages:
    72
    Joined:
    Sep 3, 2018
    Location:
    Cleckheaton
    Car:
    E Class Estate
    Format usb or SD as ExFat and then use standard MP4 H.264 with no DRM and they play fine in mine.


    Sent from my iPhone using Tapatalk
     
    Delderek likes this.
  8. nickpb

    nickpb Hardcore MB Enthusiast

    Messages:
    192
    Joined:
    Sep 27, 2007
    Location:
    Hampshire
    Car:
    S213 E-Class Estate. Hyacinth Red
    This sounds like another myth of the W/S213 models.

    Another one that people come up with is that you can add safety cameras to the Comand in the S213. A number of people have told me it is possible but nobody seems to be able to provide the details, that actually work, of how to do it. Good fun aye?
     
  9. JDPEClassUK

    JDPEClassUK Active Member

    Messages:
    72
    Joined:
    Sep 3, 2018
    Location:
    Cleckheaton
    Car:
    E Class Estate
    No myth - they work fine if you follow requirements in manual. Will only play when stationary and in park and media is formatted correctly.


    Sent from my iPhone using Tapatalk
     
    markjay likes this.
  10. markjay

    markjay MB Club Veteran

    Messages:
    22,088
    Joined:
    Jun 24, 2008
    Location:
    London
    Car:
    W204 C180 Executive SE 2013 Automatic / COMAND NTG4.7 and Morel speakers fitted by www.comand.co.uk
    I have downloaded a safery camera database from the Internet and uploaded it to COMAND NTG4.7 as personal POIs and that part worked perfectly. I can't see why this won't work with other COMAND units.

    The obvious issue is that it's not really a speed camera warning system... because it warns you of POIs in your area, and not just on your actual route. E.g. it will warn you of a speed camera on a parallel road, which would have made sense if you were looking for (say) a petrol station or a hotel, but quite pointless if you are on the look-out for speed cameras along your route.

    Unlike the Becker Map Pilot which I had previously and where the speed camera option worked as it should.

    So yes it does work as they say it does, but it's just not good enough (in my view).
     
  11. nickpb

    nickpb Hardcore MB Enthusiast

    Messages:
    192
    Joined:
    Sep 27, 2007
    Location:
    Hampshire
    Car:
    S213 E-Class Estate. Hyacinth Red
    You would think so wouldn't you? Unfortunately the Comand in the S213 is NTG5.5 and there doesn't seem to be a way to add POIs or speed cameras. Apparently it's because the use of GPS with speed cameras is illegal in Germany, so everyone else has to suffer.
     
    markjay likes this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.