Mercedes C230 (w203) remap figures & low torque figures

Discussion in 'Engine' started by Zack007, Mar 12, 2017.

  1. Zack007

    Zack007 New Member

    Messages:
    5
    Joined:
    Mar 12, 2017
    Car:
    Mercedes C320
    Hello all,

    Had my car remapped and the numbers were good but no amazingly great.

    The car sometimes has a mind of its own and occasionally won't pull as hard or give full torque. This showed on the dyno with the first run the car pulled 206bhp and 300 ft lbs of torque. Much to my dismay as the car should have 224bhp and 376ft lbs.


    After he loaded a base map and done more runs, the end figure was 232 bhp and 419ft lbs of torque.

    It was a pretty warm day in Scotland and the garage temp was 16.5 celcius, no doubt this would have reduced the bhp. I'd imagine on a cold day it would be nearer the 240-250 mark.


    Torque shows a increase from 300ft lbs to 420 however this was due to no full torque on the original run, and the end result showing a gain of over 40ft lbs has anyone got any thoughts as to why my cars blowing hot and cold?

    It could be a boost leak i'm thinking but had a quick look around the pipes and couldn't see anything obvious?
     

    Attached Files:

  2. OP
    OP
    Zack007

    Zack007 New Member

    Messages:
    5
    Joined:
    Mar 12, 2017
    Car:
    Mercedes C320
    Better pics of dyno attached
     

    Attached Files:

  3. ExMercTech

    ExMercTech Hardcore MB Enthusiast

    Messages:
    111
    Joined:
    Jun 6, 2015
    Location:
    Sutton Surrey
    Car:
    C320 CDi V6 2005
    Something wrong there.

    MSL remapped mine. C320 DieselV6
    Std 219
    Mapped 264

    Even with a slight boost leak which is now sorted
     
  4. fabes

    fabes Hardcore MB Enthusiast

    Messages:
    1,396
    Joined:
    Apr 12, 2007
    Location:
    Southampton
    Car:
    E 350CGI Coupe and QQ+2
    OP has a 230 not a 320 though......
     
  5. ExMercTech

    ExMercTech Hardcore MB Enthusiast

    Messages:
    111
    Joined:
    Jun 6, 2015
    Location:
    Sutton Surrey
    Car:
    C320 CDi V6 2005
    OP has 320 in his title but 230 in the thread.
    Have 230s a turbo or charger for a boost leak.

    Confused.com.
     
  6. OP
    OP
    Zack007

    Zack007 New Member

    Messages:
    5
    Joined:
    Mar 12, 2017
    Car:
    Mercedes C320
    Just to confirm, Its a 320cdi 7-G I have
     
  7. OP
    OP
    Zack007

    Zack007 New Member

    Messages:
    5
    Joined:
    Mar 12, 2017
    Car:
    Mercedes C320
    Where was your boost leak found? I suspect mines has a leak somewhere. Its due a service in a few hundred miles and will have it looked at then.

    Out of interest, what torque figures did your car make?
     
    Last edited: Mar 13, 2017
  8. OP
    OP
    Zack007

    Zack007 New Member

    Messages:
    5
    Joined:
    Mar 12, 2017
    Car:
    Mercedes C320
    bump for an update.

    Car runs fine now everyday, giving full power/torque!

    Anyone else got figures of their c320/clk320 remap? I think the temperature affected mines quite a bit.
     
    Last edited: Mar 14, 2017

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.