Mercedes me app

Page may contain affiliate links. Please see terms for details.

Riverman

New Member
Joined
Jun 23, 2023
Messages
19
Location
Milford on Sea
Car
C43 AMG Coupe
Still trying to get to grips with new car C43 AMG Coupe and Mercedes me.
App on phone states ignition on and remote control deactivated but I have checked car and it does seem to be locked and no ignition lights or dashboard lights on

Have I not shut the car down properly? Is the ignition really on and does that mean some electronics still running the battery down
Is there a time delay before correct reporting?

I have tried restarting the car and shutting down again but still states car unlocked and ignition on

Very confusing Any guidance will be appreciated

Riverman
 
Where does the app show ignition status, cannot find it for my car?

If the car says ignition off, it is off. The app quite often isn't properly synchronised with the car.
 
There was a delay on mine, I was always told the car was unlocked even 10 minutes after I'd locked it. Always happened if you been taking stuff out of the boot after stopping and not locking it immediately.
 
On the home screen click on 'lock status' and highlighted in RED states ignition is on remote control deactivated
BUT I think I may have answered my own question. My car is parked in the communal underground car park where I live and I suspect there is no access to internet under there. So I think to app is showing its last know status which of course will be when the ignition was on and the car was unlocked because I was driving into the underground car park. The car was definitely locked because without the key I could not open the doors

I will check my theory tomorrow when the car will be in the open and I can shut the car down - lock it and see what the app states then.
 
...My car is parked in the communal underground car park where I live and I suspect there is no access to internet under there. ...

To be pedantic.... the app on your phone needs Internet access to talk to the MB central computer. Your car, on the other hand, does not use the Internet, instead it used a GSM modem that connects it directly to the MB central computer, routed via the mobile phone provider's IP network. It's faster (low latency) and more secure this way. But yes, the GSM modem requires GSM signal, which it might not have in an underground car park. I did say it was going to be a pedantic post....
 
Hi , from my experience the Mercedes me app for a model year car ( 2015 ) is junk.

My Mercedes dealer dealer has gone beyond the pale to make the system work from direction from Mercedes :

I have given up with the Mercedes me app.
 
To be pedantic.... the app on your phone needs Internet access to talk to the MB central computer. Your car, on the other hand, does not use the Internet, instead it used a GSM modem that connects it directly to the MB central computer, routed via the mobile phone provider's IP network. It's faster (low latency) and more secure this way. But yes, the GSM modem requires GSM signal, which it might not have in an underground car park. I did say it was going to be a pedantic post....
Pedantic is good. It explains exactly why I may be getting this problem. In general the mobile signals are very weak at my home location so the car also being underground explains the difficulties on connection. Many thanks for your input
 
I’ve had this showing on my car several times before, I too went and checked and it was definitely off.
Modern technology eh,
 
On the home screen click on 'lock status' and highlighted in RED states ignition is on remote control deactivated
BUT I think I may have answered my own question. My car is parked in the communal underground car park where I live and I suspect there is no access to internet under there. So I think to app is showing its last know status which of course will be when the ignition was on and the car was unlocked because I was driving into the underground car park. The car was definitely locked because without the key I could not open the doors

I will check my theory tomorrow when the car will be in the open and I can shut the car down - lock it and see what the app states then.

Got it. This ignition status does not appear unless the app find doors to be open (or perhaps something else). Thanks to the wife (just happened to leave doors unlocked) I found the ignition related message.
 

Users who are viewing this thread

Back
Top Bottom