Mercedes tyre 'skipping' - official statement

Page may contain affiliate links. Please see terms for details.
picked up a C43 saloon this weekend. Its definitely crabbing in both forward and reverse. It is cold outside. Car came with non run flat 19inch contisportcontact 5P's. I understand this seems to be universal in RHD 4MATIC's?

May not be a safety issue but it is uncomfortable, embarrassing and prob going to cause trye wear.
 
I get this a little with my E43 but not too noticably. Just on full lock when parking. I can says I’m too bothered about it, the crappy turning circle is a bit more of a pain.
 
Yeah, my W212 turning circle is wicked. This new C is way poorer. Thought that was a merc thing. Perhaps not
 
Now the temp has dropped even my ordinary two wheel drive e220 scrubs the front tyres in a way you can hear and feel. I would definitely fit winter or all season tyres if you are that bothered by it.

Sent from my SM-A520F using Tapatalk
 
My main dealer fitted All Weather tyres to my GLC 250 and the problem has gone away completely.
 
I have this on my c63,I have owned many performance cars 2/4 wheel drive,front and rear......never in my life experienced it before.
It's pretty annoying,embarassing on such a expensive high end car.
 
My local dealer is fitting 4 new all-weather tyres to my C43, FOC. They say it will cure the problem (or at least the symptoms!)
 
My local dealer is fitting 4 new all-weather tyres to my C43, FOC. They say it will cure the problem (or at least the symptoms!)
And the dealer, I hope, is letting you keep the original tyres, if you wanted them?

Sent from my G3112 using Tapatalk
 
My E Class Coupe skips when cold and on full lock, only had it 2 months but really not bothered or alarmed by it, I had 3 Jaguar XF’s with 20” rims and they all did the same.
 
Tyres only have 2k on them but not sure I would want them (if they were fitting true winters then that would be a different story). Dealer hasn't said either way.

I had a Jag XF-S on 20" rims and they never skipped the same way. The only time that happened was in our multi-storey at work when it was wet.
 
Tyres only have 2k on them but not sure I would want them (if they were fitting true winters then that would be a different story). Dealer hasn't said either way.

I had a Jag XF-S on 20" rims and they never skipped the same way. The only time that happened was in our multi-storey at work when it was wet.

I can only give my experience, my last Jaguar was an XFR and that did exactly the same.
I travel from Airports a lot and on returning after a few days, all 3 XF’s used to vibrate (as if a Wheel weight was missing) for the first 5 miles or so, never happened on any other car.
Many brands have specific characteristics, but I wouldn’t let it spoil your enjoyment of the car, especially as it only does it on full lock and in the cold.

Enjoy the car and feel blessed that your in a position to drive such a fine motor :)
 
MY W447 does it so does the W205 and X253
 

Users who are viewing this thread

Back
Top Bottom