Missing Mail icon on iPhone 3GS

Discussion in 'PC and I.T support/Advice posts' started by Bobby Dazzler, Jul 5, 2011.

  1. Bobby Dazzler

    Bobby Dazzler MB Club Veteran

    Messages:
    16,226
    Joined:
    Jan 21, 2005
    Location:
    Mittel England
    Car:
    ML AMG-line Black Series
    The icon has vanished. :confused:

    Not installed anything. Not noticed anything weird happen in use. Icon has simply gone!!

    Google hasn't yielded the nugget of information I need. Advice seems to be a hard reset (turn off and on again) or enable restrictions (and then disable them again).

    Before I started messing about with restores, any ideas? :dk:
     
  2. Pontoneer

    Pontoneer Hardcore MB Enthusiast

    Messages:
    13,502
    Joined:
    Aug 19, 2002
    Location:
    Central Scotland
    Car:
    '99 S320 W140 ; '93 300SL-24 R129
    Has it moved to a different page ? Keeping icons held for a few seconds can allow them to be moved around .
     
    1 person likes this.
  3. rascalmaster

    rascalmaster MB Enthusiast

    Messages:
    1,407
    Joined:
    May 5, 2010
    Location:
    harwich, essex. UK
    Car:
    Brabus D5 (E280 CDI) Avantgarde, E280 CDI Sport Estate, E320 Avantgarde now sold
    :thumb:^ what he said
     
  4. rascalmaster

    rascalmaster MB Enthusiast

    Messages:
    1,407
    Joined:
    May 5, 2010
    Location:
    harwich, essex. UK
    Car:
    Brabus D5 (E280 CDI) Avantgarde, E280 CDI Sport Estate, E320 Avantgarde now sold
    once you locate it (the mail icon is one of the few that cant be deleted accidentally- as they are part of the default 'apps'... so don't worry) press any app until the apps all start wobbling, then drag the mail icon back to where you want it ;-)
     
  5. saorbust

    saorbust MB Enthusiast

    Messages:
    1,444
    Joined:
    Oct 24, 2003
    Car:
    CLS350CDI
    Or plug into iTunes and find the app from the app tab on your devices pages
     
  6. davidjpowell

    davidjpowell MB Enthusiast

    Messages:
    4,895
    Joined:
    Nov 8, 2007
    Location:
    Doncaster
    Car:
    Range Rover Vogue, Volvo XC60 and crappy Pug 307
    My betting is that it's hiding in a group page somewhere. Can be done easily accidental and take some finding....
     
  7. OP
    OP
    Bobby Dazzler

    Bobby Dazzler MB Club Veteran

    Messages:
    16,226
    Joined:
    Jan 21, 2005
    Location:
    Mittel England
    Car:
    ML AMG-line Black Series
    Thanks for the suggestions.

    Icon isn't on any of the "home" pages either. Looks like I'll be trying a fix through iTunes when Mrs D gets home tonight.

    davidjpowell - what's a group page? Is that the home pages with all the other app icons on?
     
  8. brucemillar

    brucemillar MB Enthusiast

    Messages:
    8,663
    Joined:
    Nov 18, 2010
    Location:
    Next Door to Alice - 25 'kin years now
    Car:
    C55 AMG Wagon - W124 300te 4matic Wagon - BMW 4.8is X5 E53 - SWB Pajero 3.5 V6 24v
    Group pages allow you to drop apps into a single group. e.g. You could have all your motoring apps in one group that will show a single icon.

    Try opening all of your icons one at a time to find if mail is hiding in a group. If you find it you can drag it back out to your main screen.
     
    1 person likes this.
  9. Harrythedog

    Harrythedog MB Enthusiast

    Messages:
    2,136
    Joined:
    May 8, 2011
    Location:
    Tynemouth
    Car:
    GLC 250 Sport Premium+
    If you follow this procedure it will tell you if the mail icon is hidden inside another group icon.
    Select "settings" then "mail,contacts" etc then "fetch new data" then select "Every 15 minutes". This will enable emails to be automatically downloaded and a small number will appear above the group icon if the mail icon is hidden there. Hope that makes sense
     
    2 people like this.
  10. OP
    OP
    Bobby Dazzler

    Bobby Dazzler MB Club Veteran

    Messages:
    16,226
    Joined:
    Jan 21, 2005
    Location:
    Mittel England
    Car:
    ML AMG-line Black Series
    Thanks for all the suggestions so far.

    Opened every icon, and it's nowhere to be seen. :(

    Closest category within settings is Messages, but that's not got any options fetch new data. Looked through the others and can't see anything relating to email. :(



    Any other ideas before I'm forced to restore? I don't like doing that as I lost some photos doing a restore after the OS4 upgrade "bricked" it. :doh:
     
  11. rascalmaster

    rascalmaster MB Enthusiast

    Messages:
    1,407
    Joined:
    May 5, 2010
    Location:
    harwich, essex. UK
    Car:
    Brabus D5 (E280 CDI) Avantgarde, E280 CDI Sport Estate, E320 Avantgarde now sold
    is yours a hacked iPhone then?
     
  12. rascalmaster

    rascalmaster MB Enthusiast

    Messages:
    1,407
    Joined:
    May 5, 2010
    Location:
    harwich, essex. UK
    Car:
    Brabus D5 (E280 CDI) Avantgarde, E280 CDI Sport Estate, E320 Avantgarde now sold
    take it you've done a reset already (hold down power and central button till the phone switches off and then comes back on with the apple logo)
    restore should defo sort it out to exactly what the phone was like when it did that back up, so u can always save any stuff you've generated in the interim, before you restore it.
    I think it's really strange the way your mail icon has disappeared.
    In settings; mail/contacts/calendar; is it set up correctly and does it show your correct email account etc?
    Have you had no luck interogating your iPhone through iTunes and under the apps; make sure the mail app is ticked?
     
    Last edited: Jul 9, 2011
  13. rascalmaster

    rascalmaster MB Enthusiast

    Messages:
    1,407
    Joined:
    May 5, 2010
    Location:
    harwich, essex. UK
    Car:
    Brabus D5 (E280 CDI) Avantgarde, E280 CDI Sport Estate, E320 Avantgarde now sold
    And on your iPhone home screen; if you scroll left till it opens the finder; if you type 'mail' will it not show up with the corresponding app in the search results?
     
  14. OP
    OP
    Bobby Dazzler

    Bobby Dazzler MB Club Veteran

    Messages:
    16,226
    Joined:
    Jan 21, 2005
    Location:
    Mittel England
    Car:
    ML AMG-line Black Series
    Not too sure what that means, but I don't think so - it's exactly as it was when we bought from the O2 store two years ago - albeit with Bejewelled and Dynolicious downloaded. The former hammered, the latter not used even once!!

    Mail/contacts/calendar is not even in the settings!! I checked iTunes and downloaded apps can be seen, but none of the core ones.

    I tried this last week, but search didn't find the app either.

    I just attempted restore, but it's prompting iTunes and OS upgrade, so that's in progress as I type.

    Thanks for all the guidance.
     
  15. OP
    OP
    Bobby Dazzler

    Bobby Dazzler MB Club Veteran

    Messages:
    16,226
    Joined:
    Jan 21, 2005
    Location:
    Mittel England
    Car:
    ML AMG-line Black Series
    iTunes now upgraded, but fails to recognise the iPhone. Checked USB cable by plugging it into the mains and it's charging. I've decided it's late to be embarking on such a mission - one for tomorrow night me thinks!!
     
  16. rascalmaster

    rascalmaster MB Enthusiast

    Messages:
    1,407
    Joined:
    May 5, 2010
    Location:
    harwich, essex. UK
    Car:
    Brabus D5 (E280 CDI) Avantgarde, E280 CDI Sport Estate, E320 Avantgarde now sold
  17. rascalmaster

    rascalmaster MB Enthusiast

    Messages:
    1,407
    Joined:
    May 5, 2010
    Location:
    harwich, essex. UK
    Car:
    Brabus D5 (E280 CDI) Avantgarde, E280 CDI Sport Estate, E320 Avantgarde now sold
    when was the last time your itunes found and synced with your iphone without a problem?

    have you done a reset/ reboot of the phone itself? hold down power button and home button till phone screen goes off and then switches on again with the apple logo showing. (don't 'slide to switch off' if prompted... just keep the home and power button pressed till it does as above)
     
  18. rascalmaster

    rascalmaster MB Enthusiast

    Messages:
    1,407
    Joined:
    May 5, 2010
    Location:
    harwich, essex. UK
    Car:
    Brabus D5 (E280 CDI) Avantgarde, E280 CDI Sport Estate, E320 Avantgarde now sold
    am hoping the reset will at least render the phone visible to your itunes again.
    seems a dumb question but the computer (and itunes account) you've tried connecting to is the computer (and itunes account) you had set up and synced it through?...
     
  19. rascalmaster

    rascalmaster MB Enthusiast

    Messages:
    1,407
    Joined:
    May 5, 2010
    Location:
    harwich, essex. UK
    Car:
    Brabus D5 (E280 CDI) Avantgarde, E280 CDI Sport Estate, E320 Avantgarde now sold
    last resort is taking/ sending to apple. i believe the do a fixed price repair if its something the cant sort out for you in the store
     
    Last edited: Jul 11, 2011
  20. OP
    OP
    Bobby Dazzler

    Bobby Dazzler MB Club Veteran

    Messages:
    16,226
    Joined:
    Jan 21, 2005
    Location:
    Mittel England
    Car:
    ML AMG-line Black Series
    Tried implementing and then removing restrictions first, but sadly it didn't work.

    It will have been months since it was synched - well before the issue appeared - but I synched last night in readiness for restoring it.

    I thought I had reset it umpteen times, but I didn't realise I needed to continue holding when the slider appeared. :doh:

    I'm 99% sure I loosed and so just turned it off/on again. I'll try holding for long tonight. :thumb:

    It is the same computer/iTunes as always used. I synched my iPod without problems immediately before I connected Mrs D's phone.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.