Mystery noisy bouncing aux belt & tensioner on c220 cdi w203

Discussion in 'Engine' started by Graham., Jul 15, 2011.

  1. Graham.

    Graham. New Member

    Messages:
    2
    Joined:
    Feb 16, 2006
    Location:
    Herts
    Car:
    W203 C220 CDi Elegance 2002
    Hello. Thanks in advance for any help with this problem thats driving me potty.
    Tried some new parts. Problem persists.
    On tickover my engine is noisy with a booming rattle. As soon as you bring it above tickover it runs smoothly. On full lock it chirps. Under the bonnet I can see the serpentine aux belt vibrating and bouncing across its widest span at the top. Also the tensioner vibrating horizontally.
    I have replaced the belt. No change. Then replaced the tensioner. No change. Then tried a genuine mb belt. No change. And now a genuine mb tensioner and still no change. All the pullys seem to run straight and true. They all spin freely when the belt is off and I cant detect any free play in any of them.
    The alternator pully spins in both directions.

    Any help and suggestions as to what can be causing this would be greatly appreciated.
    Thanks, Graham
     
  2. 142 TPL

    142 TPL Hardcore MB Enthusiast

    Messages:
    138
    Joined:
    Aug 30, 2009
    This is your alternator pulley. It has a freewheeling pulley and it is seized. Just change that and the difference will be unbelievable.
     
  3. Ian B Walker

    Ian B Walker MB Club Veteran

    Messages:
    7,672
    Joined:
    Jun 7, 2003
    Location:
    Freckleton
    Car:
    300-24, saloon and coupe, E300 24 valve diesel estate
    It could also be the crankshaft pulley. They are bonded onto the centre hub with rubber. This can deteriorate and cause the crankshaft pulley to oscillate.
     
  4. tul214

    tul214 New Member

    Messages:
    21
    Joined:
    Oct 10, 2008
    Location:
    Beverley
    Car:
    w203 220cdi coupe
    Gents,

    I know this is an old thread but I have the same symptoms as Graham.

    I have replaced the water pump because it had a bit of play in it but the problem persists.

    Any other ideas?

    Thanks Mark.
     
  5. tul214

    tul214 New Member

    Messages:
    21
    Joined:
    Oct 10, 2008
    Location:
    Beverley
    Car:
    w203 220cdi coupe
    OK, i tried to lock off the alternator and turn the pulley......solid both ways so it looks like the pulley is shot.

    Is it possible to remove the pulley in situ?
     
  6. Auto-mobile

    Auto-mobile Hardcore MB Enthusiast

    Messages:
    1,600
    Joined:
    Oct 1, 2011
    Location:
    Birmingham
    Car:
    2x c43 Amg clio 172 turbo 314bhp
    Yes but you need the tool to do it.
     
  7. tul214

    tul214 New Member

    Messages:
    21
    Joined:
    Oct 10, 2008
    Location:
    Beverley
    Car:
    w203 220cdi coupe
    Thanks, are all the tools the same, i.e. M10 torx and 33 spline?
     
  8. Danny DeVito

    Danny DeVito Hardcore MB Enthusiast

    Messages:
    886
    Joined:
    Nov 1, 2009
    Location:
    Ireland
    Car:
    V220 CDI
    Pulley gone. Look up the numbers and find the appropriate tool
     
  9. tul214

    tul214 New Member

    Messages:
    21
    Joined:
    Oct 10, 2008
    Location:
    Beverley
    Car:
    w203 220cdi coupe
    As per the comments above.....new pulley and its gone quiet again:thumb:
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.