New CLS 500 Owner ! Bluetooth Question !

lmurthwaite

New Member
Joined
Aug 25, 2010
Messages
1
Location
St Mary's Island, Chatham, Kent
Car
2006MY CLS500
Hi all, picked up my CLS500 today. Been playing with the Bluetooth system to get it paired to my iPhone 3Gs. Can't seem to do it for some reason. I get an error on the iPhone saying device not supported. I put in the pairing codes on the command and iPhone and it connects then disconnects. I have the new HFP Bluetooth system by the looks of things. Not sure if it was supposed to be used with a cradle or not but can't seem to find a cradle anywere. Here is a picture of the Bluetooth adapter I have. Can anyone provide me with some advice please? thanks all, Lee.

 

steve333

MB Enthusiast
Joined
Oct 22, 2009
Messages
4,176
Location
Dorset
Car
Cls350cdi in palladium,C200k in tenorite,Slk320 in red.
Hi all, picked up my CLS500 today. Been playing with the Bluetooth system to get it paired to my iPhone 3Gs. Can't seem to do it for some reason. I get an error on the iPhone saying device not supported. I put in the pairing codes on the command and iPhone and it connects then disconnects. I have the new HFP Bluetooth system by the looks of things. Not sure if it was supposed to be used with a cradle or not but can't seem to find a cradle anywere. Here is a picture of the Bluetooth adapter I have. Can anyone provide me with some advice please? thanks all, Lee.

Hi,welcome to the forum(great choice of mb by the way;)),i had to buy a viseeo cradle to connect my blackberry through the cars tele pre wiring(the connector for the cradle is in the bottom of the centre consul).
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom