New CLS 500 Owner ! Bluetooth Question !

Discussion in 'General Discussion' started by lmurthwaite, Sep 15, 2011.

  1. lmurthwaite

    lmurthwaite New Member

    Messages:
    1
    Joined:
    Aug 25, 2010
    Location:
    St Mary's Island, Chatham, Kent
    Car:
    2006MY CLS500
    Hi all, picked up my CLS500 today. Been playing with the Bluetooth system to get it paired to my iPhone 3Gs. Can't seem to do it for some reason. I get an error on the iPhone saying device not supported. I put in the pairing codes on the command and iPhone and it connects then disconnects. I have the new HFP Bluetooth system by the looks of things. Not sure if it was supposed to be used with a cradle or not but can't seem to find a cradle anywere. Here is a picture of the Bluetooth adapter I have. Can anyone provide me with some advice please? thanks all, Lee.

    [​IMG]
     
  2. npuk

    npuk Hardcore MB Enthusiast

    Messages:
    4,239
    Joined:
    Nov 12, 2009
    Location:
    London
    Car:
    A180 CDI Avantgarde SE (2008)
  3. steve333

    steve333 Hardcore MB Enthusiast

    Messages:
    3,975
    Joined:
    Oct 22, 2009
    Location:
    Dorset
    Car:
    Mercedes CLS350cdi grand edition in palladium silver
    Hi,welcome to the forum(great choice of mb by the way;)),i had to buy a viseeo cradle to connect my blackberry through the cars tele pre wiring(the connector for the cradle is in the bottom of the centre consul).
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.