New E Class questions (W211)

Discussion in 'General Discussion' started by RichardM, Jan 29, 2003.

  1. RichardM

    RichardM Hardcore MB Enthusiast

    Messages:
    2,490
    Joined:
    Jan 29, 2003
    Location:
    Essex
    Car:
    2011 CLS350 CDI
    Hi,
    I've had my new E270CDi Avantgarde a month now and had a few comments/questions I thought I'd share here. Other than Brian are there any other W211 owners here?

    I love the car to bits, it really is fantastic and the technology behind it is awesome. The minor problems I've had so far are:
    -One of the wheels has marks under the lacquer, the dealer has ordered a replacement
    -The centre storage tray (in front of the armrest) lid rattles. Took me a while to figure out what it was and is only noticeable as the rest of the car is silent. The dealer tells me they have had a few owners report this and has ordered a new lid.
    -Driving to work last week and 'SRS System Failure contact workshop' came up on the driver display and I noticed the parking sensors had stopped working (no idea why they are linked!). I continued to work and when I got back in the car at lunch time everything was fine and has been since.
    -Occasionally when unlocking the drivers door with the remote (I set the remote to open the drivers door only on the first) it makes a strange juddering noise (and the button on the door pops up and down a couple of times quickly) and fails to unlock the door. Always works second time.

    I've also noticed the auto wipers don't seem sensitive enough, the windscreen has to have a lot of water on it before they work. I know someone with an S class who says his are the opposite, they are almost too sensitive and sure enough a S class was behind me on the M25 last week in light rain and his were wiping at least twice as often as mine! Is this something the dealer can adjust.

    Probably just me being picky I know... As I said I am really happy with the car, still getting used to the auto (I've always had manuals before) and its the first diesel I've had.
     
    Last edited: Jan 29, 2003
  2. Brian WH

    Brian WH MB Club Veteran

    Messages:
    6,383
    Joined:
    Aug 21, 2002
    Location:
    East Midlands
    Car:
    JAGUAR XF 3.0D Premium Luxury
    Taking each point: -

    Rattles - Iv'e got the same on my rear tray, for drinks. Minor Problem really.

    SRS Failure - This could be caused by anything in the brake system, from brake switch to complete failure. It is not the later or it would keep coming up. Answer take it to the dealer who will check the Computer Log and resolve it under warranty.

    Doors - May be a dodgy key? Try the spare M8.

    Wipers. - Yes they do vary, my last E280 is different to my new one. If you think it is too long a delay get the dealer to change the sensor in the windscreen box.

    Hope this helps, let us know how you get on M8.
     
  3. Maff

    Maff Hardcore MB Enthusiast

    Messages:
    2,485
    Joined:
    Jun 4, 2002
    Location:
    Henley-on-Thames
    I've noticed that the auto wipers seem to wipe much more if there is standing water on the bonnet. Once I have speeded up and the water has disappeared from the bonnet, the wipers seem to be OK. Of course this only happens when I pull out of the house straight into a traffic jam!
     
  4. OP
    OP
    RichardM

    RichardM Hardcore MB Enthusiast

    Messages:
    2,490
    Joined:
    Jan 29, 2003
    Location:
    Essex
    Car:
    2011 CLS350 CDI
    Is the sensor for the wipers on the bonnet then? I thought it was behind the rear view mirror at the top of the windscreen.
     
  5. GrahamC230K

    GrahamC230K MB Club Veteran

    Messages:
    9,830
    Joined:
    Jul 14, 2002
    Car:
    Audi A3 & S4 quattro
    If I had that many problems on a used car I would be annoyed.

    If I had just paid for it new, I would be far more upset. Individually, OK, no biggies, but that makes a bit of a list :confused:
     
  6. Brian WH

    Brian WH MB Club Veteran

    Messages:
    6,383
    Joined:
    Aug 21, 2002
    Location:
    East Midlands
    Car:
    JAGUAR XF 3.0D Premium Luxury
    It is as far as I know. It may be that it sees the rain on the bonnet and adjusts speed accordingly.
     
  7. GrahamC230K

    GrahamC230K MB Club Veteran

    Messages:
    9,830
    Joined:
    Jul 14, 2002
    Car:
    Audi A3 & S4 quattro

    The sensor on mine, and others as far as I know, is top centre of windscreen, behind the rear view mirror.

    I believe it works by sending a beam of light at a certain angle and seeing how correctly it returns, water on the screen altering this obviously.

    I would have thought it will only detect what is on the screen in front of the sensor, not anywhere else!

    I can only assume water from Maff's bonnet is flying off and onto his windscreen under acceleration.
     
  8. OP
    OP
    RichardM

    RichardM Hardcore MB Enthusiast

    Messages:
    2,490
    Joined:
    Jan 29, 2003
    Location:
    Essex
    Car:
    2011 CLS350 CDI
    Hi,
    I thought I'd post the latest updates on my car.

    I've switched to using the spare key and the results are the same, it frequently refuses to unlock the drivers door on the first attempt, seems to happen more when its cold.

    Took it for a run on sunday over to Ipswich to see a friend. Whilst driving round the town I went to demonstrate the speed limiter and cruise control (I was showing off my lovely new car) but it just refused to work, no amount of moving the leaver would register anything on the dash display or have any effect. After parking up for lunch it was fine?

    Driving home tonight from sainsbury's I noticed no sound was coming from the stereo, although the stereo was on. I went to turn it up - nothing, tried the steering wheel controls, mute button, switching it between cd/radio/tape - nothing. Seemed like no power was going to the amplifiers. I even tried pulling over and switching the ignition off. When I got home I locked the car and went back 1/2 hour later, still no sound, then all of a sudden on its own it came blaring out at full volume.

    Most of the problems I've had, the SRS message, parking sensors, speed limiter, stereo, not working have all cured themselves which suggests to me its all computer related. I think the car is just too complicated for its own good which is why I'm seeing these glitches.

    I've switched to the E270 from a Lexus which I had from new for 3 years, I got quite used with that to everything working 100% of the time everytime.

    Sorry this isn't too positive, but I was pretty fed up with the car driving it home with no music, then getting blasted when it decided to come back on later.
     
    Last edited: Feb 4, 2003
  9. GrahamC230K

    GrahamC230K MB Club Veteran

    Messages:
    9,830
    Joined:
    Jul 14, 2002
    Car:
    Audi A3 & S4 quattro
    Sorry to hear your troubles.


    I refer to my previous reply. I am not impressed and I would be giving your dealer soem hassle right now.
     
  10. Brian WH

    Brian WH MB Club Veteran

    Messages:
    6,383
    Joined:
    Aug 21, 2002
    Location:
    East Midlands
    Car:
    JAGUAR XF 3.0D Premium Luxury
    Richard

    Get your dealer to sort it out and fast.:devil: :devil:
    Make sure that they lend you a car whilst they do so and don't take any nonsense from them M8.
    Good luck and I am sorry to hear of your problems.
    Mine is going like a dream.:bannana: :bannana:
    Fingers crossed.:cool:
     
  11. OP
    OP
    RichardM

    RichardM Hardcore MB Enthusiast

    Messages:
    2,490
    Joined:
    Jan 29, 2003
    Location:
    Essex
    Car:
    2011 CLS350 CDI
    Thanks Guys, I've been waiting for the garage to get back to me with a date for changing the wheel and tray lid so I can give them my extended list, but i'll chase them up. If the stereo hadn't come back on last night I'd have been at their door waiting for them to open this morning! This morning everything was working fine. It doesn't help that the dealer I bought it from is not my local dealer and is quite a trek (150 miles!). When I called them they suggested taking it to the local dealer in Hertford which is who has ordered the wheel etc.
     
  12. djcheung

    djcheung Hardcore MB Enthusiast

    Messages:
    148
    Joined:
    Jul 25, 2002
    Location:
    Cambridgeshire
    Car:
    W211 E320 CDI
    Good luck with the dealer in Hertford. I have to wait for at least 6 weeks to book my car in and even longer if you need a courtesy car.
     
  13. OP
    OP
    RichardM

    RichardM Hardcore MB Enthusiast

    Messages:
    2,490
    Joined:
    Jan 29, 2003
    Location:
    Essex
    Car:
    2011 CLS350 CDI
    I know what you mean, when I've been there before I've heard people complaining about the wait times, problem is the other dealers around me all seem the same.
     
  14. OP
    OP
    RichardM

    RichardM Hardcore MB Enthusiast

    Messages:
    2,490
    Joined:
    Jan 29, 2003
    Location:
    Essex
    Car:
    2011 CLS350 CDI
    I thought I'd post an update on some of the problems I've been having with my car. It went into the garage eventually on the 18th March for the new wheel and ash tray (to stop the rattling) and I asked them to look into the other issues. They said it needed a new ECU which would fix the electronic glitches and also the door locking. That was ordered and it went in on 16th April.

    Seems much better now, made use of the auto wipers at the weekend and they are more sensitive, and I haven't had the cruise control or stereo stop working since.

    But I still have trouble unlocking the car every morning. Takes up to 10 attempts when the car hasn't been used for a few hours. The button inside the car pops up and down and stops in a random position. The dealer is now saying it will need a new door lock (which will have to come from the factory), this has now gone on since January and I can't believe they have only just decided it probably needs a new door lock, that must be the most obvious cause.

    Other than that car is running like a dream, when I can get into it!
     
  15. Brian WH

    Brian WH MB Club Veteran

    Messages:
    6,383
    Joined:
    Aug 21, 2002
    Location:
    East Midlands
    Car:
    JAGUAR XF 3.0D Premium Luxury
    At least it won't get nicked in a hurry mate.

    Glad things have improved, lets hope the door locks are on stock eh?:mad:
     
  16. OP
    OP
    RichardM

    RichardM Hardcore MB Enthusiast

    Messages:
    2,490
    Joined:
    Jan 29, 2003
    Location:
    Essex
    Car:
    2011 CLS350 CDI
    They said it will need to come fromt he factory.

    The dealer (Hertford) always say they will call me when the parts are in stock but never do!
     
  17. OP
    OP
    RichardM

    RichardM Hardcore MB Enthusiast

    Messages:
    2,490
    Joined:
    Jan 29, 2003
    Location:
    Essex
    Car:
    2011 CLS350 CDI
    Still waiting for my door lock but another things thats started to go wrong. At work I always fold the mirrors in as the spaces in the underground carpark are very tight and the passenger mirror has now taken to not unfolding no matter how many times I press the button. Normally have to put the window down lean over and give it a push. Can't believe I have these problems with this car.
     
  18. Brian WH

    Brian WH MB Club Veteran

    Messages:
    6,383
    Joined:
    Aug 21, 2002
    Location:
    East Midlands
    Car:
    JAGUAR XF 3.0D Premium Luxury
    We used to call them "Friday cars" when they were new Fords playing up?

    You really are having a lot of minor faults for a new Merc mate.

    I know you didn't buy it from your local dealer but it is still under Warranty and needs sorting to save Mercs reputation.:crazy: :crazy:
     
  19. fuzzer

    fuzzer MB Club Veteran

    Messages:
    7,939
    Joined:
    Jun 1, 2002
    Location:
    Glasgow
    Car:
    F25 X3 20d SE
    My new car is going back in to get fixed on monday too . I rang the salesman and asked if they actually sold me the car yet as they have had it F$%king longer than i have:devil: :devil: :devil: :devil:
     
  20. Brian WH

    Brian WH MB Club Veteran

    Messages:
    6,383
    Joined:
    Aug 21, 2002
    Location:
    East Midlands
    Car:
    JAGUAR XF 3.0D Premium Luxury
    In defence, I have had four new mercs over the last ten years and have never had that sort of problem with any of them.:cool: :cool:

    It's just bad luck.:crazy:
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.