New Owner SL55 AMG 2003

John757

Active Member
Joined
Aug 7, 2010
Messages
96
Location
Surrey UK
Car
E350CDi Coupe , & G Wagen G280GE , SL55AMG
Hi All I am a new SL55 AMG Owner (2003 model year) and I have a few questions as this is not only my first SL but also my first AMG vehicle!

I have a few newbie questions and I apologise if this has been asked before but I could not find a definitive answer to my questions.

1. When Jacking the vehicle fitted with ABC suspension to remove a wheel is there anything I should do first, i realise the suspension is self leveling?
2. The battery in the boot, is it a special battery type ie Leisure/stop start/high output ? or is it just a standard type battery?
3. I recently had a battery warning on startup a "white battery symbol " and "Electric consumers offline" this message went away on its own once the car had been running a minute or so... I have been in and out of it a lot without starting engine (5-7 days) and moving the seats etc which no doubt took some power out of the battery. Is this warning to tell me to charge the battery or is it something more serious? What functions does electrical consumers refer to?
4. does anyone know which fuse covers the soft close boot function and where do i find it please?
5. Has anyone changed the K40 relay on one of these cars? , I know it gives problems to electrical functions on a lot of early V8 G wagens.
6. I will be changing my own brake rotors and pads soon I have read that disconnecting the rear boot battery will allow me to do this without issues with the SBC trying to push the caliper pistons out in the middle of this, if anyone has done this is there any additional advice?

In the meantime this is my new (to me) SL55 AMG My 55.jpeg
 

sgregory124

Active Member
Joined
Sep 11, 2004
Messages
379
Location
Derbyshire
Car
C63S AMG Saloon (2017), C36 AMG (1997), E46 M3 (2001)
Sorry I can't help with your questions but, that is a beautiful example. I have lusted after a 55 for as long as I can remember, but ultimately never took the plunge.

Is that Obsidian Black? (that would have been my choice with Ox Blood red leather).
 
OP
OP
John757

John757

Active Member
Joined
Aug 7, 2010
Messages
96
Location
Surrey UK
Car
E350CDi Coupe , & G Wagen G280GE , SL55AMG
It is Obsidian Black, with dark grey leather.. I do like the red interior.. but choice was limited, and a few things were must haves, FSH Low owners and relatively low miles.. and be within 50 miles of my house... I have wanted one since they came out.. finally bought this to replace a motorbike! It sounds amazing and drives beautifully...
 

samoht

Member
Joined
Oct 19, 2020
Messages
42
Location
Cambridge
Car
S203 C55 AMG, FD3S RX-7
3. I recently had a battery warning on startup a "white battery symbol " and "Electric consumers offline" this message went away on its own once the car had been running a minute or so... I have been in and out of it a lot without starting engine (5-7 days) and moving the seats etc which no doubt took some power out of the battery. Is this warning to tell me to charge the battery or is it something more serious? What functions does electrical consumers refer to?

I saw a similar message in my 2007 C55, in my case the COMAND actually shut off after 20 secs or something to save battery. At that point the battery had been drained and was too low to start the car. Basically if the battery voltage is low the car will disconnect various non-essential items to try to preserve it.
The warning in itself is purely about the battery voltage, nothing more serious than that.

In my case I disconnected my (not entirely functional) 6CD changer and I've not had any further issues with a flat battery.
 

flowrider

MB Enthusiast
SUPPORTER
Joined
Aug 25, 2011
Messages
3,724
Location
United Kingdom
Car
SL500 (R230) / Audi S5
Hi All I am a new SL55 AMG Owner (2003 model year) and I have a few questions as this is not only my first SL but also my first AMG vehicle!

I have a few newbie questions and I apologise if this has been asked before but I could not find a definitive answer to my questions.

1. When Jacking the vehicle fitted with ABC suspension to remove a wheel is there anything I should do first, i realise the suspension is self leveling?
2. The battery in the boot, is it a special battery type ie Leisure/stop start/high output ? or is it just a standard type battery?
3. I recently had a battery warning on startup a "white battery symbol " and "Electric consumers offline" this message went away on its own once the car had been running a minute or so... I have been in and out of it a lot without starting engine (5-7 days) and moving the seats etc which no doubt took some power out of the battery. Is this warning to tell me to charge the battery or is it something more serious? What functions does electrical consumers refer to?
4. does anyone know which fuse covers the soft close boot function and where do i find it please?
5. Has anyone changed the K40 relay on one of these cars? , I know it gives problems to electrical functions on a lot of early V8 G wagens.
6. I will be changing my own brake rotors and pads soon I have read that disconnecting the rear boot battery will allow me to do this without issues with the SBC trying to push the caliper pistons out in the middle of this, if anyone has done this is there any additional advice?

In the meantime this is my new (to me) SL55 AMG View attachment 116473
Very nice car. My input to the first 3 questions.......

1. Nothing needs to be done so you can jack up the car the same as any other.
2. Its an AGM battery.
3. The consumers offline message is because the consumer battery (in the boot) has gone flat. The best thing is to buy a CTEK smart battery charger and when the car is not going to be in use for 3 weeks or more keep the charger connected to the battery. This battery runs everything on the car, the front battery is just for starting the engine.
 
OP
OP
John757

John757

Active Member
Joined
Aug 7, 2010
Messages
96
Location
Surrey UK
Car
E350CDi Coupe , & G Wagen G280GE , SL55AMG
Very nice car. My input to the first 3 questions.......

1. Nothing needs to be done so you can jack up the car the same as any other.
2. Its an AGM battery.
3. The consumers offline message is because the consumer battery (in the boot) has gone flat. The best thing is to buy a CTEK smart battery charger and when the car is not going to be in use for 3 weeks or more keep the charger connected to the battery. This battery runs everything on the car, the front battery is just for starting the engine.
Thank you for your reply, very helpful . I read somewhere that I should not charge the battery in the boot while is is connected to the car, is this correct..? ( I have an optimate4 smart charger) obviously disconnecting will cause me to reset the windows and no alarm etc, This "Consumers offline" is the first time I have seen this message since I bought the car 3 weeks ago..c.
 

flowrider

MB Enthusiast
SUPPORTER
Joined
Aug 25, 2011
Messages
3,724
Location
United Kingdom
Car
SL500 (R230) / Audi S5
Thank you for your reply, very helpful . I read somewhere that I should not charge the battery in the boot while is is connected to the car, is this correct..? ( I have an optimate4 smart charger) obviously disconnecting will cause me to reset the windows and no alarm etc, This "Consumers offline" is the first time I have seen this message since I bought the car 3 weeks ago..c.
No that is not correct. I have been regularly charging my consumer battery since I bought my SL nearly 5 years ago with no issues.
 

Dickster

Active Member
Joined
Jun 2, 2019
Messages
721
Location
Brands Hatch
Car
SL55
Welcome to the SL55 club! I’ve had mine two years, it’s a cracking car. Good luck with yours and I look forward to more posts 👍
 

epicnerdrage

New Member
Joined
Dec 4, 2020
Messages
25
Location
Brighton
Car
SL55 AMG (2002) MSL Modified
Welcome to the SL55 club! Car looks fantastic, I love mine, best car I have ever owned by a mile :)
 
OP
OP
John757

John757

Active Member
Joined
Aug 7, 2010
Messages
96
Location
Surrey UK
Car
E350CDi Coupe , & G Wagen G280GE , SL55AMG
Thanks for all your enthusiastic replies guys... loving having a car that stirs the soul.. appreciate the info on the battery charging.. ordered new discs and pads from my guy at MB plus some seals for my boot and side window. some pics from yesterday's wash !
 

Attachments

  • IMG-8b83d29407a0c4005e2fbb832bb6543b-V.jpg
    IMG-8b83d29407a0c4005e2fbb832bb6543b-V.jpg
    230.3 KB · Views: 27
  • IMG-711f643d10c7cef1c80c289cef0de5c9-V.jpg
    IMG-711f643d10c7cef1c80c289cef0de5c9-V.jpg
    241.2 KB · Views: 27
  • IMG-00766ecbc8707910d76ce8da6dfc944d-V.jpg
    IMG-00766ecbc8707910d76ce8da6dfc944d-V.jpg
    213.3 KB · Views: 27

Gbrowncls55

MB Enthusiast
Joined
Sep 11, 2016
Messages
1,276
Location
Surrey
Car
CLS55 AMG 06, SL350 06, 996 cab, all current. Gone : E500 W211, 2x M5s and far,far too many 911s
Most of your questions seem to have been answered. The soft close boot fuse is in the fuse box behind the drivers seat. theres a panel that pulls out in the storage compatment to reveal the fuses. The soft close is the yellow one three in from the left. I assume your soft close isnt working? Its unlikely to be a blown fuse and more likely to be an air leak. Pulling the fuse and then putting it back in will reset the system and it might run for a bit until the pump times out again
 
OP
OP
John757

John757

Active Member
Joined
Aug 7, 2010
Messages
96
Location
Surrey UK
Car
E350CDi Coupe , & G Wagen G280GE , SL55AMG
Most of your questions seem to have been answered. The soft close boot fuse is in the fuse box behind the drivers seat. theres a panel that pulls out in the storage compatment to reveal the fuses. The soft close is the yellow one three in from the left. I assume your soft close isnt working? Its unlikely to be a blown fuse and more likely to be an air leak. Pulling the fuse and then putting it back in will reset the system and it might run for a bit until the pump times out again
Many thanks for that... Soft close is on my target list... of things to fix.. then onto the massage/lumbar buttons that have only worked once.. and trying to work out why the lower half of my instrument display is so dim I can barely read it.. have turned the dimmer all the way up.. is this a comon complaint?
John
 
OP
OP
John757

John757

Active Member
Joined
Aug 7, 2010
Messages
96
Location
Surrey UK
Car
E350CDi Coupe , & G Wagen G280GE , SL55AMG
So yesterday I went to move the SL55 and the keyless central locking would not operate even pressing the key. I used the emergency key in the door, and the engine fired straight up (Thank heavens for a starter battery!) The dash message came up as before "Consumers Offline" after a few minutes of running... central locking was working again... New replacement Bosch 5 AGM battery ordered from Tayna.co.uk (£130 delivered as reccomended on this site by members) As advised I put the flat rear battery on trickle charge with my Can-Bus friendly Optimate 4.
This morning the old, 'soon to be swapped' , battery was looking a little more charged... and to my surprise when i closed the boot... the soft close was working again!... (Battery not disconnected) so I guess the low voltage meant it had switched itself off... (Soft close) looking forward to a new battery and some electrical improvements! .
 

C43AMG

MB Enthusiast
SUPPORTER
Joined
Apr 15, 2005
Messages
7,288
Location
Weybridge. U.K
Car
500L ( W221 ), 2014 AMG CL 5.5 Biturbo ( W216 ) Sold, 2014 Brabus Smart ( 451 Coupe ) Mapped 130bhp
Greagt car :cool: I know you have much higher priorities, are you going to change the Wheels ?
 
OP
OP
John757

John757

Active Member
Joined
Aug 7, 2010
Messages
96
Location
Surrey UK
Car
E350CDi Coupe , & G Wagen G280GE , SL55AMG
No, I like the Turbine wheels, they are original to the car. The previous owner changed the front grille, to a facelift one and I will put an original one on it when I find one for a sensible price!
old Boot battery was only showing 11.98v after 2 days on trickle charge.. so its definately worn out.
 

BPD07

Active Member
Joined
Nov 25, 2014
Messages
187
Location
Milton Keynes
Car
SLK-32, CLK320 (a208)
So yesterday I went to move the SL55 and the keyless central locking would not operate even pressing the key. I used the emergency key in the door, and the engine fired straight up (Thank heavens for a starter battery!) The dash message came up as before "Consumers Offline" after a few minutes of running... central locking was working again... New replacement Bosch 5 AGM battery ordered from Tayna.co.uk (£130 delivered as reccomended on this site by members) As advised I put the flat rear battery on trickle charge with my Can-Bus friendly Optimate 4.
This morning the old, 'soon to be swapped' , battery was looking a little more charged... and to my surprise when i closed the boot... the soft close was working again!... (Battery not disconnected) so I guess the low voltage meant it had switched itself off... (Soft close) looking forward to a new battery and some electrical improvements! .
These early r230s can be absolute devils with Consumer battery drains. Trickle charge is the way to go.
 

Users who are viewing this thread

Top Bottom