NTG1 command question

Discussion in 'Electronics' started by Gbrowncls55, Aug 23, 2017.

  1. Gbrowncls55

    Gbrowncls55 Hardcore MB Enthusiast

    Messages:
    783
    Joined:
    Sep 11, 2016
    Location:
    Surrey
    Car:
    CLS55 AMG 06, SL350 06, 996 cab, all current. Gone : E500 W211, 2x M5s and far,far too many 911s
    I have a 2006 cls (c219) with full command (NTG 1) and Harmon Cardon. This seems to be the same system I had in my 2004 w211 E500.

    However for all the audio functions (radio/cd/dvd) I only have the ability to balance the sound left to right. there is no facility for a fader front to rear.

    In the E500 I was able to adjust the sound using the cross hairs front to rear and left to right.

    My qustion is ; is this normal on the CLS and if not (which I expect) why would mine have no fader facility.everything else is the same as the w211.
     
  2. OP
    OP
    Gbrowncls55

    Gbrowncls55 Hardcore MB Enthusiast

    Messages:
    783
    Joined:
    Sep 11, 2016
    Location:
    Surrey
    Car:
    CLS55 AMG 06, SL350 06, 996 cab, all current. Gone : E500 W211, 2x M5s and far,far too many 911s
    Someone must have a CLS with Comand and Harmon Kardon who could tell me if they have both balance and fade on the audio screen unlike mine which just seems to have balance? Ever heard of this or any ideas Command Online?
    Any help apreciated.
     
  3. AMGeed

    AMGeed MB Club Veteran

    Messages:
    11,501
    Joined:
    Nov 1, 2008
    Location:
    Bournemouth/Poole Dorset
    Car:
    2004 W211 E55K ///AMG
    Not a CLS, but a 2004 E55 with NTG1 and Harmon Kardon.
    I have a bal/fade button as shown.
    [​IMG][/IMG]
     
    Last edited: Aug 23, 2017
  4. KillerHERTZ

    KillerHERTZ Administrator Staff Member

    Messages:
    16,599
    Joined:
    May 21, 2003
    Location:
    Cambridge
    Car:
    CLS63 AMG
    As above, if you have HK it's under the fade option.
     
  5. OP
    OP
    Gbrowncls55

    Gbrowncls55 Hardcore MB Enthusiast

    Messages:
    783
    Joined:
    Sep 11, 2016
    Location:
    Surrey
    Car:
    CLS55 AMG 06, SL350 06, 996 cab, all current. Gone : E500 W211, 2x M5s and far,far too many 911s
    On that screen my cls55 just says balance. No fade option. My E500 was as the picture posted and I thought the CLS would be the same.
    All very strange.....
     
  6. AMGeed

    AMGeed MB Club Veteran

    Messages:
    11,501
    Joined:
    Nov 1, 2008
    Location:
    Bournemouth/Poole Dorset
    Car:
    2004 W211 E55K ///AMG
    Are you positive you have HK?
    It is option 810 on your datacard.
     
  7. OP
    OP
    Gbrowncls55

    Gbrowncls55 Hardcore MB Enthusiast

    Messages:
    783
    Joined:
    Sep 11, 2016
    Location:
    Surrey
    Car:
    CLS55 AMG 06, SL350 06, 996 cab, all current. Gone : E500 W211, 2x M5s and far,far too many 911s
    Yep 810 on data card, logic7 in sound menu and HK logos on all speakers.
    All I can think is that either the wrong software is loaded or at some time the unit was replaced with one from an Slk which perhaps wouldn't have a fader.I've done a firmware update which made no difference.
     
  8. andy27168

    andy27168 Hardcore MB Enthusiast

    Messages:
    4,321
    Joined:
    Nov 27, 2004
    Location:
    Southampton
    Car:
    1997 C230K, 1999 C43/55 AMG
    Hi,
    What you are saying does sound feasible and there are various options that can be changed/coded within STAR which may/may not sort this.
    Worth contacting CommandUK or Olly at Prestige to see if they can sort it.
    Alternatively if you are ever in the Southampton area I could plug it in for you and have a look.
     
  9. GP801

    GP801 Hardcore MB Enthusiast

    Messages:
    2,859
    Joined:
    Jun 18, 2010
    Location:
    Sussex and Tuscany
    Car:
    2003 W209 CLK, 2005 R171 SLK in UK, 1995 S124 E280 in Italy
    Our SLK has NTG1 with the HK option. I can confirm there is no fader option on the menu.
     
  10. KillerHERTZ

    KillerHERTZ Administrator Staff Member

    Messages:
    16,599
    Joined:
    May 21, 2003
    Location:
    Cambridge
    Car:
    CLS63 AMG
    Makes sense as its a 2 seater.

    My NTG1 unit in the CLS has the fader option.
     
  11. OP
    OP
    Gbrowncls55

    Gbrowncls55 Hardcore MB Enthusiast

    Messages:
    783
    Joined:
    Sep 11, 2016
    Location:
    Surrey
    Car:
    CLS55 AMG 06, SL350 06, 996 cab, all current. Gone : E500 W211, 2x M5s and far,far too many 911s
    Thanks eveyone I think maybe at some time the original head unit failed and was replaced by an slk unit....or was fitted incorrectly from the factory.
    Now I am assuming that the head units are the same and its just the loaded software thats different for the two cars or maybe the fader facility can be enabled on star.
    Anyway I will get in to MB and see if they have any ideas re reprogramming otherwise I will just leave it. Makes little difference to the sound as I sit in the front and the back speakers do work at a low level.
    Ill post if theres a solution , just out of interest.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.