OT: Aquatics...

Koolvin

Administrator
Staff member
Joined
Jun 1, 2002
Messages
9,944
Location
Staines
Car
W168, W169 & S202
Any fish keepers here?
 

jimmy

MB Enthusiast
Joined
Aug 8, 2002
Messages
2,316
Location
Northamptonshire
Car
Discovery 3 TDV6, Discovery 300TDi - Plaything!
I have a trouser trout.:D

No, seriously, I have two outdoor ponds with some Koi, goldfish, Orf and little brown ones!
 

Steve_Perry

MB Enthusiast
Joined
Jun 3, 2002
Messages
3,241
Location
Wales, U.K.
Car
CLS350CDI Grand Edition
I've got some smoked salmon in the fridge, does that count?
silly.gif


Umm seriously, no... I'll leave your thread for some serious answers now.
grin.gif


S.
 

Kinky

MB Enthusiast
Joined
Apr 23, 2003
Messages
1,316
Location
Berkshire
Car
All sorts of odds n sods
Guilty.

Got 1 pond (circa 50 fish), and 2 indoor tanks circa 30ish.

K
 

pluggers

MB Enthusiast
Joined
Feb 13, 2003
Messages
2,022
Location
Staffordshire
Car
CLK 200 kompressor w209
Used to have two tank set ups both tropical. Top tank was assorted gourami and plecco's.Bottom was african ciclids started off with 10 fry, and when they got bigger I ended up with one huge mutha.So now im left with just gourami that have had babies about 6 months ago, have had the adults now for about 10 years.
 

GRAV888

MB Enthusiast
Joined
Mar 5, 2003
Messages
6,324
Location
Rochester and Lancashire
Car
2017 CLA 180 AMG in Black (mine) 2018 GLA 200 SE in Black (wifes)
I got a 4' tropical tank with:
2 x 14" Oscars (breeding pair),
1 x 12" Pleco,
1 X 16" Albino Pleco,
1 x Kissing Gourami,
2 x baby Red Belly Firemouths (used to have 3, but male oscar got hungry)
 
Last edited:

jack-n-gill

New Member
Joined
Jul 31, 2003
Messages
16
Location
North Norfolk
Car
MB 190 2.0/ Suzuki Vitara
I've got two garden ponds containing a variety of goldfish and mirror carp. Haven't gone for Koi yet but I'm tempted to try a couple of ghosts.
I'd post a picture if I knew how.
 

Steve_Perry

MB Enthusiast
Joined
Jun 3, 2002
Messages
3,241
Location
Wales, U.K.
Car
CLS350CDI Grand Edition
Originally posted by jack-n-gill
I'd post a picture if I knew how.
as an example ;)
[img]http://www.yourhostaddress.com/yourpicture.jpg[/img]

e.g.
[img]http://www.thegoldfishbowl.co.uk/images/tropical/A-ATHE-047.jpg[/img]
should give...

A-ATHE-047.jpg


S.
 
Last edited:

GRAV888

MB Enthusiast
Joined
Mar 5, 2003
Messages
6,324
Location
Rochester and Lancashire
Car
2017 CLA 180 AMG in Black (mine) 2018 GLA 200 SE in Black (wifes)
Glass is a bit (ok, a lot) dirty, but I just done a 30% water change.
Tank+001.jpg

Might put the lot on Ebay soon, as getting new furniture soon and need space.
 

simonl

Active Member
Joined
Mar 25, 2003
Messages
552
Location
Edinburgh
Car
SLK230
We had Squish the goldfish who happily lived in a big vase. He wasn't shy and would come to the surface and take food from your hand. We got Squish a friend. Squish killed him. We got Squish another friend. He killed him too. We finally upgraded his house to a bigger tank with a pump and stuff. He died. :(

So, am I a fish keeper? Seems I was a very bad one.
 

jack-n-gill

New Member
Joined
Jul 31, 2003
Messages
16
Location
North Norfolk
Car
MB 190 2.0/ Suzuki Vitara
Thanks Steve. Here goes and lets see if it works.
pond4.jpg

If it worked there is a picture of the mature pond. Say nothing about the penguins, they were a present!!!

Grav888
Lovely pair.
Are those figures Lladro or Nao or something else?
 
Last edited:

GRAV888

MB Enthusiast
Joined
Mar 5, 2003
Messages
6,324
Location
Rochester and Lancashire
Car
2017 CLA 180 AMG in Black (mine) 2018 GLA 200 SE in Black (wifes)
They are Nao by Lladro. Here's a group photo:

Tank+012.jpg
 
Last edited:

jack-n-gill

New Member
Joined
Jul 31, 2003
Messages
16
Location
North Norfolk
Car
MB 190 2.0/ Suzuki Vitara
Nah! Picture didn't work.
It's published on a group website but the bloody thing refuses to allow me to post. I'll have another try later.

Nice group Grav. The one on the far right looks like my wife on our wedding day. No Not the fish, the girl with the long legs.
She's now an avid collectomaniac. Only thing she doesn't collect is money, only spends it.
 

jack-n-gill

New Member
Joined
Jul 31, 2003
Messages
16
Location
North Norfolk
Car
MB 190 2.0/ Suzuki Vitara
I'll have another go at the picture. Fingers crossed


The picture is there but doesn't show automatically. If you right click on the red cross and click "Show picture" it appears. Anybody know how to fix this??
Nope even that's stopped working now
pond6.gif
 
Last edited:

Alps

MB Enthusiast
SUPPORTER
Joined
Nov 29, 2002
Messages
7,272
Location
London\Essex
Car
E55 2004 Silver(SOLD), E63 Weistec AMG(SOLD), E55 2004 Silver(SOLD), C36 AMG 1997 (SOLD)
Have a few Koi and golfish in the garden pond!
 

mbz 6

Active Member
Joined
Jun 19, 2003
Messages
186
Location
Huddersfield
Car
BRABUS 190E 3.6 24V and Skoda VRS
I have a garden pond with gold fish in it and a about 30 frogs.
All came free with the house and live despite my lack of gardenig skills
 

jaymanek

Authorised Forum Sponsor
SUPPORTER
Joined
Nov 29, 2002
Messages
16,415
Location
Nuneaton Warwickshire
Car
Lots of Mercedes!
I have a pond out the back, i was told there are over 150 fish....as above, came with house, all i do is feed them and turn the water features on every now and then...

Vin- Why u ask?? U hungry??
 

jack-n-gill

New Member
Joined
Jul 31, 2003
Messages
16
Location
North Norfolk
Car
MB 190 2.0/ Suzuki Vitara
Help

Has anybody been able to view the photo of the pond posted by jack-n-gill??
If I right click the red X and select properties then copy and paste the URL into my browser the picture comes up in explorer as it should. If I then click the 'Back' button and return to the previous page, i.e. this one, the picture is shown in the thread.
Anybody know what is wrong with my attempt to post a picture??
I'm Stumped.
Cheers
 

Steve_Perry

MB Enthusiast
Joined
Jun 3, 2002
Messages
3,241
Location
Wales, U.K.
Car
CLS350CDI Grand Edition
Re: Help

Originally posted by jack-n-gill
Has anybody been able to view the photo of the pond posted by jack-n-gill??
If I right click the red X and select properties then copy and paste the URL into my browser the picture comes up in explorer as it should. If I then click the 'Back' button and return to the previous page, i.e. this one, the picture is shown in the thread.
Anybody know what is wrong with my attempt to post a picture??
I'm Stumped.
Cheers
Jack or is that Gill? :p

Works fine for me. You've posted a smaller pic earlier on with a larger version later in the thread both appear as I would expect first time with no red crosses for me. I presume the pic includes nice blue sky, lilly pads and some really tall reeds, those Penguins look homesick though :p

S.
 

Users who are viewing this thread

Top Bottom