Parking lamp warnings

Discussion in 'Electronics' started by DJBozz, Jan 11, 2019.

  1. DJBozz

    DJBozz New Member

    Messages:
    7
    Joined:
    Jan 7, 2019
    Location:
    Guildford
    Car:
    C200 Estate Avenguard SE 2005
    Hi everyone I an new to the club & Mercedes cars, I have just got a 2005 C class Avenguard SE estate, I have warnings for both front parking lights but they are both working, I have replaced the bulbs with Osram OEM spec bulbs & checked all connection terminals but not fixed, any help would be appreciated , many thanks.
     
  2. OP
    OP
    DJBozz

    DJBozz New Member

    Messages:
    7
    Joined:
    Jan 7, 2019
    Location:
    Guildford
    Car:
    C200 Estate Avenguard SE 2005
    Any ideas please
     
  3. Ted

    Ted MB Club Veteran

    Messages:
    5,459
    Joined:
    Feb 26, 2004
    Location:
    Bourton on Dunsmore
    Car:
    SLC 250D AMG Line, Yamaha XVS 1100, Jeep Renegade
    Are they standard incandescent bulbs you changed it with?
    If it is, it may be worth fitting a pair from a Mercedes dealer just to be sure.
     
  4. OP
    OP
    DJBozz

    DJBozz New Member

    Messages:
    7
    Joined:
    Jan 7, 2019
    Location:
    Guildford
    Car:
    C200 Estate Avenguard SE 2005
    Yes standard type 5w capless bulbs, I've tried 3 different bulbs even Osram MB spec? I'll get some from MB & try them, thanks
     
    Ted likes this.
  5. Uky

    Uky Hardcore MB Enthusiast

    Messages:
    137
    Joined:
    Jun 23, 2006
    Car:
    C207
    Some vehicle control boxes are extra sensitive to inbalance between lamps.
    Therefore always replace both sides when one is gone.
     
  6. OP
    OP
    DJBozz

    DJBozz New Member

    Messages:
    7
    Joined:
    Jan 7, 2019
    Location:
    Guildford
    Car:
    C200 Estate Avenguard SE 2005
    I've seen this on the web so I've changed them both twice for different brands even though they are working, I've called my local MB who have them in stock, I'll get them Saturday & try again, thanks
     
  7. Oldlae

    Oldlae Active Member

    Messages:
    98
    Joined:
    Mar 9, 2016
    Location:
    Merriott Somerset
    Car:
    S204
    I had the message remain on after replacing the bulbs.....cancel the message manually.
    Tony
     
  8. Yugguy

    Yugguy Hardcore MB Enthusiast

    Messages:
    1,972
    Joined:
    Apr 6, 2016
    Location:
    Rugby UK
    Car:
    W204 C220CDI Elegance with Comand
    make sure light switch and ingition are off before you change them.
     
  9. OP
    OP
    DJBozz

    DJBozz New Member

    Messages:
    7
    Joined:
    Jan 7, 2019
    Location:
    Guildford
    Car:
    C200 Estate Avenguard SE 2005
    I've looked to cancel manually but there doesn't seem to be a way to do that, thanks
     
  10. Oldlae

    Oldlae Active Member

    Messages:
    98
    Joined:
    Mar 9, 2016
    Location:
    Merriott Somerset
    Car:
    S204
    Read your handbook! On my S204 you just use the buttons on the steering wheel.
    Tony
     
  11. OP
    OP
    DJBozz

    DJBozz New Member

    Messages:
    7
    Joined:
    Jan 7, 2019
    Location:
    Guildford
    Car:
    C200 Estate Avenguard SE 2005
    Well, after fitting a new pair of parking lamp bulbs from MB, the warnings are still there, there is no way to clear the warnings using the command system, any other ideas? or do I just live with it.
    Thanks.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.