Pix... Doing my head in, lol

Steve Riley

Member
Joined
Apr 26, 2003
Messages
51
Location
Blackburn
Car
Merc 190E
Call me Mr Stupid old guy but I can't get my head round what I have to do to get pix on the Gallery section. I don't have any problems uploading pictures to ebay and other auction sites but this is not done the same.
Anyway, here are some links to pix of my car.
If anyone would care to explain how to put pix on properly......................, lol
http://www.boomspeed.com/the_old_guy/mercfront.jpg
http://www.boomspeed.com/the_old_guy/Mercrear.jpg
http://www.boomspeed.com/the_old_guy/mercside.jpg
http://www.boomspeed.com/the_old_guy/mercinterior.jpg
 

Steve_Perry

MB Enthusiast
Joined
Jun 3, 2002
Messages
3,241
Location
Wales, U.K.
Car
CLS350CDI Grand Edition
Hi Steve,

you need to put [img ] [/img ] around the URL's. I've included a couple of spaces up there so I could get the code to print :)

e.g.

[img ]http://www.boomspeed.com/the_old_guy/mercfront.jpg[/img ]

And now done properly...

mercfront.jpg


Hope that helps :)

See if your galley post works now ;) or ask an admin to move this thread and edit your first post :D

S.
 
OP
OP
S

Steve Riley

Member
Joined
Apr 26, 2003
Messages
51
Location
Blackburn
Car
Merc 190E
Ahhhhh, That's the problem.I've been trying to use this
<img src=image URL goes here>
Ok, I'll mosey on over to the Gallery
Many thanks,
Steve
 

Steve_Perry

MB Enthusiast
Joined
Jun 3, 2002
Messages
3,241
Location
Wales, U.K.
Car
CLS350CDI Grand Edition
Good one :cool:

S.
 

Users who are viewing this thread

Top Bottom