Problem with LED sidelights.

Bambam13

New Member
Joined
Jun 25, 2013
Messages
15
Car
C180k cl203 coupe
I've had error free LED sidelights fitted to my c180k coupe for about 3 months now with no problems what so ever.

Suddenly I've noticed the drivers side only has stopped working.

I've searched the forum and elsewhere online and cannot find a specific answer.

I've swapped the bulbs round and at the moment it only seems to be the drivers side not working. When I unlock the car it flickers and sometimes doesn't come on at all. When I'm driving I've noticed it's out completely.

Has this happened to anyone before? I'm now getting an error message but the bulbs have worked fine with canbus for 3 months and now only one side is causing problems and when I swap the bulbs over its the same side causing the problem.

I really appreciate if somebody to solve this for me. :)
Thanks.
 

nigel cross

MB Enthusiast
Joined
Jan 8, 2005
Messages
2,414
Location
Surrey
Car
W164 ML350 Audi S4
I have had to change mine out, they dont last forever, or a couple of years even
 
OP
OP
Bambam13

Bambam13

New Member
Joined
Jun 25, 2013
Messages
15
Car
C180k cl203 coupe
But three months? I've replaced them with a different set of led bulbs, also error free, but still having the problem.
 

Ted

MB Enthusiast
Joined
Feb 26, 2004
Messages
5,920
Location
Bourton on Dunsmore
Car
SLC 250D AMG Line, Yamaha XVS 1100, Jeep Renegade
Do you have incandescent bulbs at the rear?

Could be one of those about to fail, but you are assuming it is an led issue.
 
OP
OP
Bambam13

Bambam13

New Member
Joined
Jun 25, 2013
Messages
15
Car
C180k cl203 coupe
haven't modified the rear lights. Error message says "check front right parking bulb" it flickers when I unlock and lock the car but when the engine is running it stays on. They are error free lights and haven't had any problems with them before. Haven't changed anything in the car to cause it...
 

IRISH E55

Active Member
Joined
Aug 4, 2010
Messages
164
Location
dublin
Car
2001 e55 amg
The flicker is from the can system doing a self check on on the bulbs so by the time you get key into the ignition it knows there is a bulb gone
 
OP
OP
Bambam13

Bambam13

New Member
Joined
Jun 25, 2013
Messages
15
Car
C180k cl203 coupe
The flicker is from the can system doing a self check on on the bulbs so by the time you get key into the ignition it knows there is a bulb gone

But the bulb isn't gone.. It works fine when the engine is running. When I turn the key to position 2 (just before the engine starts) the lights are still in the 'locator lighting' mode (sides and fogs come on when unlocked) and I get the error message. Sorry Irish if I'm going in circles.
 

KillerHERTZ

Administrator
Staff member
Joined
May 21, 2003
Messages
17,488
Location
Cambs
Car
CLS63 AMG
When I sell mine I mention that the 'follow me home' lighting must be switched off as the changing voltage effects the LEDs. Id try that
 
OP
OP
Bambam13

Bambam13

New Member
Joined
Jun 25, 2013
Messages
15
Car
C180k cl203 coupe
When I sell mine I mention that the 'follow me home' lighting must be switched off as the changing voltage effects the LEDs. Id try that

But the follow me home function has always worked before. Is there a way to fix it. I really like having the lights come on when I unlock the car :)
 

KillerHERTZ

Administrator
Staff member
Joined
May 21, 2003
Messages
17,488
Location
Cambs
Car
CLS63 AMG
LEDs are prone to fluctuations in currents. Can cause them to fail.

I personally put 99% issues down to how they have been installed (not aimed at you)

I still have my original W5Ws that are getting on for 3 years old
 
OP
OP
Bambam13

Bambam13

New Member
Joined
Jun 25, 2013
Messages
15
Car
C180k cl203 coupe
LEDs are prone to fluctuations in currents. Can cause them to fail.

I personally put 99% issues down to how they have been installed (not aimed at you)

I still have my original W5Ws that are getting on for 3 years old

So how do I return to having my follow me home sequence back to normal again, new bulbs, in-line resistors?

An extra detail loosely related: I have LED fog light bulbs with inline resistors installed purely so they match the sidelights on the follow me home function.
I only have my fog lights on whilst driving maybe 3 days a year so they're only there for asthetics not performance. The fog lights have no issues with flickering or error messages.
 

Bobby Dazzler

MB Club Veteran
SUPPORTER
Joined
Jan 21, 2005
Messages
18,941
Location
Mittel England
Car
ML AMG-line Black Series
Try replacing with traditional bulbs to determine whether LED is a contributing factor. They cost pennies.
 

b1g1an

MB Enthusiast
Joined
Dec 12, 2012
Messages
1,513
Location
Norfolk
Car
Thug in a silk dressing gown
But the follow me home function has always worked before. Is there a way to fix it. I really like having the lights come on when I unlock the car :)

That isn't follow me home, that's surround lighting. Follow me home is where they stay on for an amount of time after you lock it.
 
OP
OP
Bambam13

Bambam13

New Member
Joined
Jun 25, 2013
Messages
15
Car
C180k cl203 coupe
That isn't follow me home, that's surround lighting. Follow me home is where they stay on for an amount of time after you lock it.

Yeah. I called it locator lighting as that's what it says in the settings. Anybody know how to fix it?
 

KillerHERTZ

Administrator
Staff member
Joined
May 21, 2003
Messages
17,488
Location
Cambs
Car
CLS63 AMG
Damage will have already been done by the sounds of it. you will need a replacement LED
 
OP
OP
Bambam13

Bambam13

New Member
Joined
Jun 25, 2013
Messages
15
Car
C180k cl203 coupe
Damage will have already been done by the sounds of it. you will need a replacement LED

So all I need are new bulbs? That's not bad at all. Any recommendations on which ones to get?
 

KillerHERTZ

Administrator
Staff member
Joined
May 21, 2003
Messages
17,488
Location
Cambs
Car
CLS63 AMG
Id buy the same LED (from the same supplier) as you have in the car already otherwise the colour temp maybe different.

Bare in mind is only a matter of time before this happens again if you keep the 'follow me home lighting' on.
 
OP
OP
Bambam13

Bambam13

New Member
Joined
Jun 25, 2013
Messages
15
Car
C180k cl203 coupe
Id buy the same LED (from the same supplier) as you have in the car already otherwise the colour temp maybe different.

Bare in mind is only a matter of time before this happens again if you keep the 'follow me home lighting' on.

I'll bare that in mind, thank you.
 

Users who are viewing this thread

Top Bottom