Problems after wheelchange

Discussion in 'Wheels, Tyres, Brakes & Suspension' started by dhellvik, Dec 23, 2008.

  1. dhellvik

    dhellvik New Member

    Messages:
    3
    Joined:
    Dec 4, 2008
    Hi!

    I have a problem with my w202, 1994, C180.
    The problem is that when i changed over from my summertires to my wintertires that suddenly there came a vibration and a noise that depends on the speed i am driving. The rythm of the noise and vibrasion goes faster when i pick up more speed. Could this have something to do with the balancing of the tires? I did not have this problem with my 16" summer tires. Has anybody else had this same problem? My cruisecontroll doesnt work either now. It worked perfectly before the wheelchange. Now it hardly works. Could this also have somthing to do with the problem?

    I did not find another thread with my exact same problem. Sorry that my english writing is not good (From Norway).
     
  2. The G.F.P

    The G.F.P Hardcore MB Enthusiast

    Messages:
    1,292
    Joined:
    Jun 9, 2008
    Location:
    Cambridgeshire
    your english writing is better than alot of english people i know

    ive been told that if the tyre sizes are wrong then the cruise controll wont work
     
  3. OP
    OP
    dhellvik

    dhellvik New Member

    Messages:
    3
    Joined:
    Dec 4, 2008
    What could be causing the vibration and the noise then? The size of the tires look pretty normal to me. I will check the tire size in the morning.
     
  4. Howard

    Howard MB Club Veteran

    Messages:
    18,624
    Joined:
    Apr 23, 2004
    Location:
    Toad Hall
    Car:
    CLS 500 / A 150
    Hi there ,

    Are the winter tyres the same size as the summer tyres ?

    Have you fitted them before ( in winters past ) or are they brand new ?

    Did you have the winter tyres balanced when they were fitted ?

    If the winter wheels are new , is there any chance they are damaged in some way ?
     
  5. Alps

    Alps MB Club Veteran

    Messages:
    7,107
    Joined:
    Nov 29, 2002
    Location:
    London\Essex
    Car:
    E63 Weistec AMG, E55 2004 Silver(SOLD), C36 AMG 1997 (SOLD)
    vibration defo sounds like balancing, try swapping you fronts back to summer tyres and see if it still vibrates, if it stops it will be balancing on your winter rims
     
  6. OP
    OP
    dhellvik

    dhellvik New Member

    Messages:
    3
    Joined:
    Dec 4, 2008
    I have not fitted them before. I bought the car 3 months ago so. I did not balance the tires before i putted them on. But i will get them balanced and checked for damage on monday. Lets hope that will help.

    You guys will hear from me if the problem isnt solved.

    Thanks alot for the help.
     
  7. Howard

    Howard MB Club Veteran

    Messages:
    18,624
    Joined:
    Apr 23, 2004
    Location:
    Toad Hall
    Car:
    CLS 500 / A 150
    If the windter tyres weren't balanced when fitted , i'd be surprised if balancing doesn't sort them out !

    Good luck
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.