rear screen Washer container leaking 2003 C class

Discussion in 'General Discussion' started by John Gardener, Jan 14, 2009.

  1. John Gardener

    John Gardener New Member

    Messages:
    22
    Joined:
    Jan 3, 2009
    As if I have not got enough problems with my engine misfiring at tickover, (still being looked at) now the rear window washers have packed up! the pump is working, as is the front pump, the front washers are working ok, but as soon as I top the washer container up, its running away, and strangely, I CANNOT SEE WHERE THE WATERS GOING! its going down as I top it up and look at it! ? and none on the floor?

    So I guess the freeze up has cracked the rear washer bottle, and I am guessing I have to remove the lower plastic cover under the n/side front wing to get to the bottle? is that right guys? YES I know, I forgot to put anti-freeze in the container bottle! what a place to put the container! any help guys please thanks Johnny G 2003 C class W203, Its AN ESTATE CAR!! :mad:
     
    Last edited: Jan 14, 2009
  2. pedrowk

    pedrowk New Member

    Messages:
    9
    Joined:
    May 13, 2008
    Location:
    Rochdale
    Car:
    W203 270CDI Av Estate SE -- Sold and now ...E class Aven saloon 55 Reg 320CDI with lots of toys
    Rear Washer

    If you cannot see the fluid leaking on tghe ground ...check the rear tailgate inside trim at the bottom. You may find it is wet. The pipe inside may have come detached/split. My estate only has one reservoir serving both front and rear.
     
  3. Dec

    Dec Hardcore MB Enthusiast

    Messages:
    4,475
    Joined:
    Jul 28, 2004
    Car:
    C180,A.
    These bottles are blow molded, some can be inferior in that certain areas of the bottle can be extremely thin, my experience with my windscreen washer bottle was that it had a leak but on inspection I couldn’t find the source of the leak, when I removed it from the car and held it up to the sun I could see an extremely thin area at one corner halve way up the bottle, it was as thin as cigarette paper and leaked like a tea bag. Just a possible explanation for you, if you get a replacement bottle check it with a light bulb before you buy.

    Dec
     
  4. OP
    OP
    John Gardener

    John Gardener New Member

    Messages:
    22
    Joined:
    Jan 3, 2009
    washer container

    Hi thanks, BUT, the front washers are fine, no water going to the rear, I guess M/B made it that way, if the waters low, whats left feeds the front, NO water going to the back at all, I guess the level is so low it wont pump it to the back, this water loss is strange? I have put at least a gallon in the container, and STILL none on the floor, it cant be going to the back of the car, as the water level is going down as look at it! , Also I would hear a gallon of water wooshing about in the tailgate door, and see it dripping out?
    Also, am I right in thinking I have to remove that lower wheel arch inner trim just in front of the front wing, to get to trhe container and pumps? ? I can see a few bolt heads? THe washers were perfect, UNTIL the water froze solid, so I guess the pipe and container have split? any more ideas guy? Thanks John, what a pain modern cars are! give me back my old 1964 Ford Corsair GT ! and to be 22 again!!
     
  5. OP
    OP
    John Gardener

    John Gardener New Member

    Messages:
    22
    Joined:
    Jan 3, 2009
    rear washer container loosing water C W203

    Hi Guys , come on, thinking caps on, Where is the water going in the washer container on my C Class W203 2003, as I top the container up, the level is going down, so far 2 gallons, WITHOUT ANY signs of it on the floor! when I press the tailgate washer switch, it makes a pump working sound, the wiper is working but no water is coming out! The front wiper/washers are perfect, (seperate pump) joint container, thois all started when I forgot to put anti-freeze in the washer container, so something has frozen, and snapped off, but the water loss? its got me! and please dont say, "a pipes off, and the water is in the tailgate" what 2 gallons! and as i said, its going down as i top it up! HELP please guys thanks Johnny
     
  6. OP
    OP
    John Gardener

    John Gardener New Member

    Messages:
    22
    Joined:
    Jan 3, 2009
    rear washers not working problem solved by myself! Cleaver boy"!

    Problem, no rear washers after the water washer container froze solid! I FORGOT TO PUT SOME ANTIFREEZE MIX IN THE CONTAINER! on a C Class ESTATE! 2003, I Removed the panel under the near side front inner wing, pump perfect, contailer no leaks, put it all back, water going down as I looked at it, traced the blue water washer pipe to the rear off side, just under the drop down cubby container is a rubber pipe connector, it had been forced off by the freezing water, put it back, pressed the dash rear wiper switch, NO WATER coming out of the rear jet, BUT loads of water pouring out of tail gate bottom, removed all the bottom screw off clips on the tailgate facia covering, to reveal the blue washer pipe going to the wiper motor washer connection, IT WAS OFF! again pushed off by the freezing water, pushed it back on, washers now working, I recon the labour to fix this problem at main agents about £120!! its easy if you just try! anything rather than pour my hard earned cash into gready main agents pockets! at £120 an hour! :bannana:
     
    Last edited: Jan 21, 2009

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.