Recently Upgraded COMAND 4.5 NTG - no slow to start

Discussion in 'Electronics' started by Venomous, May 18, 2015.

  1. Venomous

    Venomous Hardcore MB Enthusiast

    Messages:
    407
    Joined:
    Aug 6, 2007
    Location:
    South Derbyshire
    Car:
    C250 CDI AMG Sport Plus Coupe
    Following a recent upgrade by MB Derby, my COMAND unit now exhibits the following behaviours:

    - Slow to start - up to 3 mins before getting the COMAND start up screen
    - Intermittent reboot
    - No start up at all without stopping and switching engine off / on again

    Anyone seen this before?

    All advise appreciated.

    Many Thanks

    Brian
     
  2. richard

    richard Authorised Forum Sponsor Authorised Forum Sponsor

    Messages:
    5,705
    Joined:
    Jun 10, 2002
    Location:
    Berkshire, UK
    Car:
    MY04 SL55, MY17 GLC250d AMG Sport
    Sounds to me like a hard disk failure. Co-incidental or alternatively it was failing and of course an update has written loads of stuff to it in an area that was damaged

    Cheers

    Richard
     
    1 person likes this.
  3. OP
    OP
    Venomous

    Venomous Hardcore MB Enthusiast

    Messages:
    407
    Joined:
    Aug 6, 2007
    Location:
    South Derbyshire
    Car:
    C250 CDI AMG Sport Plus Coupe
    Thank you Richard
     
  4. OP
    OP
    Venomous

    Venomous Hardcore MB Enthusiast

    Messages:
    407
    Joined:
    Aug 6, 2007
    Location:
    South Derbyshire
    Car:
    C250 CDI AMG Sport Plus Coupe
    So there was me thinking that my COMAND system had been upgraded...

    Apparently it hasn't - because sometimes "the line goes down"...

    Very unimpressed with MB Derby!

    Car is now booked back in for 5th June.
     
  5. OP
    OP
    Venomous

    Venomous Hardcore MB Enthusiast

    Messages:
    407
    Joined:
    Aug 6, 2007
    Location:
    South Derbyshire
    Car:
    C250 CDI AMG Sport Plus Coupe
    So...

    According to MB Derby, the upgrade has fixed the erratic symptoms that I described and the maps have been updated.
     
  6. richard

    richard Authorised Forum Sponsor Authorised Forum Sponsor

    Messages:
    5,705
    Joined:
    Jun 10, 2002
    Location:
    Berkshire, UK
    Car:
    MY04 SL55, MY17 GLC250d AMG Sport
    Thats good, I hope it now behaves properly
    R
     
  7. v8sam

    v8sam Hardcore MB Enthusiast

    Messages:
    301
    Joined:
    Oct 27, 2011
    Car:
    CLS C63 S AMG
    What map version do you have now? As mine will be updated tomorrow I'm on v9 at the moment.
     
  8. OP
    OP
    Venomous

    Venomous Hardcore MB Enthusiast

    Messages:
    407
    Joined:
    Aug 6, 2007
    Location:
    South Derbyshire
    Car:
    C250 CDI AMG Sport Plus Coupe
    Not a clue alas, just advised I had the latest version - happy to check if pointed in the right direction.
     
  9. v8sam

    v8sam Hardcore MB Enthusiast

    Messages:
    301
    Joined:
    Oct 27, 2011
    Car:
    CLS C63 S AMG
    Hi, to see what Version you have switch on Comand press navi button or push the scroll to navi, press the scroll button down and a list will appear scroll down to bottom of the list to firmware version and press scroll button down. The current version should be V11 or V12 if the new version is out.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.