Renault Clio dci

Discussion in 'MB Defectors to Other Marques Forum' started by oorjim2, Oct 21, 2009.

  1. oorjim2

    oorjim2 Active Member

    Messages:
    149
    Joined:
    Aug 7, 2008
    Location:
    Motherwell, Scotland
    Car:
    03 CLK 320, 09 Corsa 1.2
    Hi I looking for some help here I have a 2005 Renault Clio 15dci dynamique it has just over 90,000 miles.
    It’s not long had a service but when driving at a steady 25 - 35 mph it’s like it’s going to start chugging now I don’t think that’s a technical term but it’s the only way I can describe it.
    Any advice would be great.
    Jim
     
  2. st4

    st4 Banned

    Messages:
    14,374
    Joined:
    Mar 1, 2008
    Location:
    In the driving seat
    Car:
    C220cdi tourer
    alrighty jim long time no see, how does it.

    Is this your works car. It would be anything from a MAF, dodgy injector, have you tried the renaut forums who'd be more likely to know whats wrong with the motor.
     
  3. del320

    del320 MB Enthusiast

    Messages:
    2,001
    Joined:
    Mar 4, 2005
    Location:
    Near Melrose, Scottish Borders
    Car:
    1996 E320 Coupe
    ...aye - and why aren't you dragging your sorry ass down to Peebles this Sunday?...

    (sorry, know nothing about Renaults...)
     
    Last edited: Oct 21, 2009
    1 person likes this.
  4. flango

    flango Hardcore MB Enthusiast

    Messages:
    10,995
    Joined:
    Jun 10, 2008
    Location:
    Gods own country
    Car:
    Mercedes SLK R171
    Theres a few known problems on that engine all of which cause the chugging symptoms you describe, depends if it's throwing up any fault codes or not. Main problem is sticky EGR valves on the 1.5 Dci so this would be my first port of call, the second is faulty injectors particularly if it has the Delphi injection system, Thirdly throttle potentiometers have been known to throw up intermittant faults causing chugging. If it's not throwing up any fault codes then there is likely to be an issue with the Turbo.

    Hope that helps a little but my bet is EGR valve.
     
  5. OP
    OP
    oorjim2

    oorjim2 Active Member

    Messages:
    149
    Joined:
    Aug 7, 2008
    Location:
    Motherwell, Scotland
    Car:
    03 CLK 320, 09 Corsa 1.2
    Hi Steve
    Just been busy just now and yip its the work car never thought of the Renault forums.:eek:
     
    1 person likes this.
  6. OP
    OP
    oorjim2

    oorjim2 Active Member

    Messages:
    149
    Joined:
    Aug 7, 2008
    Location:
    Motherwell, Scotland
    Car:
    03 CLK 320, 09 Corsa 1.2
    Hi Derek

    I was not sure if I could make it so thats why I never put my name down but I think I will be there now .

    Jim.
     
    1 person likes this.
  7. OP
    OP
    oorjim2

    oorjim2 Active Member

    Messages:
    149
    Joined:
    Aug 7, 2008
    Location:
    Motherwell, Scotland
    Car:
    03 CLK 320, 09 Corsa 1.2
    Hi

    There is no codes coming up so far. That EGR valve has been cleaned when it was serviced. The turbo was renewed about 8000 miles ago by renault before I bought it, so it might be the injectors then.

    Thanks Jim.
     
Tags:

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.