[SOLVED] Reverse lights not working!

Discussion in 'Electronics' started by Martindixon, Jun 27, 2011.

  1. Martindixon

    Martindixon New Member

    Messages:
    12
    Joined:
    Jun 13, 2011
    Car:
    1982 w123 hearse 2010 Nissan qashqai n-tec lexus Soarer 2.5 twin turbo
    Hi guys, I have just bought a 300d hearse and the reverse lights don't seem to work. I have changed the bulbs and fuses but no joy, any suggestions please.
     
  2. EDZ649

    EDZ649 MB Enthusiast

    Messages:
    4,001
    Joined:
    Jan 25, 2009
    Location:
    1066 Country
    Car:
    R129 SL600 V12
    Reversing light switch?
     
  3. OP
    OP
    Martindixon

    Martindixon New Member

    Messages:
    12
    Joined:
    Jun 13, 2011
    Car:
    1982 w123 hearse 2010 Nissan qashqai n-tec lexus Soarer 2.5 twin turbo
    Where would I find that?
     
  4. EDZ649

    EDZ649 MB Enthusiast

    Messages:
    4,001
    Joined:
    Jan 25, 2009
    Location:
    1066 Country
    Car:
    R129 SL600 V12
    Is your car auto or manual?
     
  5. OP
    OP
    Martindixon

    Martindixon New Member

    Messages:
    12
    Joined:
    Jun 13, 2011
    Car:
    1982 w123 hearse 2010 Nissan qashqai n-tec lexus Soarer 2.5 twin turbo
    4speed manual.
     
  6. EDZ649

    EDZ649 MB Enthusiast

    Messages:
    4,001
    Joined:
    Jan 25, 2009
    Location:
    1066 Country
    Car:
    R129 SL600 V12
    It will be on the mounted on the gearbox somewhere :)

    Have you checked inside the light units for bad/corroded contacts?
     
  7. OP
    OP
    Martindixon

    Martindixon New Member

    Messages:
    12
    Joined:
    Jun 13, 2011
    Car:
    1982 w123 hearse 2010 Nissan qashqai n-tec lexus Soarer 2.5 twin turbo
    Thanks for your help I will give that a try.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.