Sensors Problem

Discussion in 'Electronics' started by DDORourke1998, Jul 4, 2017.

  1. DDORourke1998

    DDORourke1998 New Member

    Messages:
    2
    Joined:
    Jul 4, 2017
    Car:
    MercedesC180
    rear sensors on the Mercedes have stopped working and the right side of the car like the brake light, indicator, fog lamp have appeared on my dashboard saying they’re not working either also the driver window I have to hold it for it to go up (it works normally when going down) and when it gets to the top it goes back down a little bit. (all the other windows are fine)

    (there's a little box on the inside of the car on the roof which makes the noise and tells the distance)

    (first time) the sensors at first would just beep constantly when it was in reverse... (the box had all the lines so it was picking up I was close to something and the distance was on -9, usually it would go down it positive numbers) so it was picking up something within the sensor
    then the sensors would beep constantly in any mode it was in even if the engine on but the key was in and turned once.
    I left for 5 mins and came back and now it makes one beep as soon as I turn the car on (which it only did when I would enter into reverse) and will only sometimes work if I’m top of something or nothing will happen. (the box would only turn on when it was entered in reverse but now it activates as soon as I turn the car on)
    The sensors are still active in drive mode so when a car is right behind me they go off or when someone walks behind the car they go off.


    either a wire that has chaffed or a bad earth connection (i was reading what other people were saying on the forums and someone said this. He also said that there was a puddle of water where the wires sit but this was in a Mercedes van - they also said he went into Mercedes and he was told it's most likely a wiring problem)


    I went to London on Thursday and everything was fine, I came back Friday to my house in the morning and they were still working. I went out a couple hours later and when I came back to park the car is when it started to play up. I did notice a scratch going across the top of the back bumper, I'm not sure if this is where someone has lifted something into the boot or someone has scratched/hit the car when I wasn't there (it's a scratch, not a dent).

    I'm not sure what to do, is my only option to go to Mercedes?
     
  2. OP
    OP
    DDORourke1998

    DDORourke1998 New Member

    Messages:
    2
    Joined:
    Jul 4, 2017
    Car:
    MercedesC180
    It's a Mercedes C180 Kompressor 2009
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.