Shuddering/slippage driving up steep hills with faulty sensors

Page may contain affiliate links. Please see terms for details.

BigTimbo33

New Member
Joined
Oct 10, 2023
Messages
9
Location
East Sussex
Car
2012 Mercedes-Benz C Class 180 BlueEFFICIENCY
Hi Guys,

I'm unsure what is the cause of this fault is exactly, and for context, this isn't the issue that concerns me but; my parking sensors have recently been on the fritz and the sensors indicators flashes red and turns its self off. This I assume to just be a faulty sensor or connection somewhere, and probably need to have one replaced.

However, due to the above issue, I've since had the sensors disabled via the dash button, and I've found that when driving up this one particular hill on my commute, the car sometimes jolts a handful of times when im traveling up the steepest section.

I'm heading up Handcross Hill on the A23, so traveling at 70mph or there abouts, and abruptly the acceleration seems to slip, as if it's lightly touching the brakes or just cutting power, but soon reengages a second later. This has happened both on cruise control and driving manually.
As this has only ever occurred since the sensor faults, I'm wondering if this could be related, or a completely separate issue. Does anyone know if this could be related to the sensors? Or something else?

Cheers
 
Never say never, but I'd be absolutely amazed if your problem is related to the parking sensors. Start by getting the codes read, and take it from there.
 

Users who are viewing this thread

Back
Top Bottom