SL55 Engine making a loud whining noise on idle - video included

epicnerdrage

New Member
Joined
Dec 4, 2020
Messages
11
Location
Brighton
Car
SL55 AMG (2002) DMS Tuned
Hey all, I have found that when I turn the car on from cold and leave it idling, about 1-2 minutes after starting, this whining noise starts and gets louder. It stays until I drive off, then it seems to disappear entirely and not come back until the next time I start the car (usually the next day)

Does anyone have any ideas what this is, or have heard it before?

Local specialist took a listen to the video and suspected a pulley bearing and told me to book it in, I have no idea if I can drive the car OK with this, its making me super paranoid now!

 

AMGeed

MB Club Veteran
SUPPORTER
Joined
Nov 1, 2008
Messages
15,813
Location
Bournemouth/Poole Dorset
Car
2014 E63 Biturbo
I'd go with the advice of your specialist and book the car in.
I wouldn't drive it until then either.
M113K engines are quite noisy on tickover, but yours unduly so.

You could slip a belt off and see if its still just as noisy. That would point to a pulley bearing.
 
OP
OP
E

epicnerdrage

New Member
Joined
Dec 4, 2020
Messages
11
Location
Brighton
Car
SL55 AMG (2002) DMS Tuned
I'd go with the advice of your specialist and book the car in.
I wouldn't drive it until then either.
M113K engines are quite noisy on tickover, but yours unduly so.

You could slip a belt off and see if its still just as noisy. That would point to a pulley bearing.
Thanks for the reply :)

I'm still learning on these cars (and cars in general) so bear with me, I take it the pulley bearings would only be related to the belts driving the charger?
 

AMGeed

MB Club Veteran
SUPPORTER
Joined
Nov 1, 2008
Messages
15,813
Location
Bournemouth/Poole Dorset
Car
2014 E63 Biturbo
Thanks for the reply :)

I'm still learning on these cars (and cars in general) so bear with me, I take it the pulley bearings would only be related to the belts driving the charger?
I can't remember the sequence of pulleys the belts cover, but it could just as easily be the idler pulley, alternator pulley etc so could be either belt. Your specialist should diagnose this for you quickly.
 

John

Hardcore MB Enthusiast
SUPPORTER
Joined
Mar 3, 2011
Messages
13,283
Location
UK
Car
Skateboard
Never heard it before and I could be wrong but it sounds like a louder version of the oil pump sound you get with the M113K engine.

Wonder if that is on the way out.
 

Will

Hardcore MB Enthusiast
SUPPORTER
Joined
Jan 21, 2003
Messages
12,487
Location
Surrey
Car
GL63 AMG / 190E 2.5-16 / Porsche 911
Doesn’t sound that bad to me - probably one of the top pulleys - needs attention for sure but doubt it’s terminal and should be okay to drive sedately to the garage unless it’s miles away.

You can pop the cover off and have a closer listen when cold to try and identify the noise a little more accurately - or slip a belt off and rotate the pulleys by hand (that’s what I would do - and no doubt the garage would too if they have the car in)
 

Alps

MB Enthusiast
SUPPORTER
Joined
Nov 29, 2002
Messages
7,283
Location
London\Essex
Car
E55 2004 Silver(SOLD), E63 Weistec AMG(SOLD), E55 2004 Silver(SOLD), C36 AMG 1997 (SOLD)
hard to tell, could be a pulley, charger may need oil change, oil pump..... get it to. good indie... a bad one will change the lot
 

Teego

MB Enthusiast
Joined
Feb 2, 2018
Messages
1,449
Location
Derbyshire
Car
CLS55 AMG
On my M113k it was the top idler pulley for the supercharger and ancilliaries. Actually two pulleys on one shaft. Bearings shot, pulley siezed, RAC to get me home. If you have the same do not get your new pulley from MB. It's about £390 + VAT. Got my replacement from my motor factor for about £200 inc VAT. OEM quality.
 
OP
OP
E

epicnerdrage

New Member
Joined
Dec 4, 2020
Messages
11
Location
Brighton
Car
SL55 AMG (2002) DMS Tuned
Thanks for the advice all, got it booked in and not going to drive it until its been looked at
 

Users who are viewing this thread

Top Bottom