tapping noise when in gear but stationary ...

Discussion in 'Engine' started by Braincrank, Feb 26, 2017.

  1. Braincrank

    Braincrank Hardcore MB Enthusiast

    Messages:
    358
    Joined:
    Sep 12, 2012
    Location:
    West London
    Car:
    Mercedes 200E
    Hello all,
    A couple of months ago the old Benz started to make a strange tapping noise when stopping with gear leaver in D .
    As soon as I put it in N the noise stops .
    I tried everything to figure out where it's coming from but no joy.
    I stopped the car against a wall , in gear so I could listen to it but no clue.
    First I thought it might be the tap heads but they are linked to the oil pressure (as far as I'm aware) , and it doesn't make much sense that the noise is gone when the engine is idling in neutral .
    I checked everything I could think of.
    A mate suggested to change the engine mounts but I can't see how they can cause that noise and why it only appears at standstill in gear ...
    Anyone has got any ideas where to start looking ?
    Any info is greatly appreciated !!
     
  2. OP
    OP
    Braincrank

    Braincrank Hardcore MB Enthusiast

    Messages:
    358
    Joined:
    Sep 12, 2012
    Location:
    West London
    Car:
    Mercedes 200E
    It's a 124 btw.
     
  3. st13phil

    st13phil MB Club Veteran

    Messages:
    7,323
    Joined:
    Nov 6, 2007
    Location:
    North Oxfordshire
    Car:
    His - Denim Blue A220 AMG Line Premium / Hers - Obsidian Black R172 SLK55
    Is it a light tap or a heavier knock? Does it do it when driving under load?
     
  4. OP
    OP
    Braincrank

    Braincrank Hardcore MB Enthusiast

    Messages:
    358
    Joined:
    Sep 12, 2012
    Location:
    West London
    Car:
    Mercedes 200E
    It's quite a loud knocking/tapping noise. Doesn't do it under load , only when stationary and in gear .
     
  5. a111r

    a111r Hardcore MB Enthusiast

    Messages:
    1,492
    Joined:
    Aug 11, 2008
    Location:
    North East London
    Car:
    S123 240TD, S210 320cdi, S202 250TD.
    Checked the ATF level?
    Gearbox mount OK?
     
    1 person likes this.
  6. OP
    OP
    Braincrank

    Braincrank Hardcore MB Enthusiast

    Messages:
    358
    Joined:
    Sep 12, 2012
    Location:
    West London
    Car:
    Mercedes 200E
    Will check gearbox mount .
     
  7. st13phil

    st13phil MB Club Veteran

    Messages:
    7,323
    Joined:
    Nov 6, 2007
    Location:
    North Oxfordshire
    Car:
    His - Denim Blue A220 AMG Line Premium / Hers - Obsidian Black R172 SLK55
    As well as the mounts, I'd also be looking for something external knocking on a casing somewhere. Can you get it on a lift where you can get a good listen from underneath?


    Sent from my iPhone using Tapatalk
     
  8. pompeypetey

    pompeypetey New Member

    Messages:
    23
    Joined:
    Aug 9, 2016
    Location:
    Hampshire
    Car:
    2002 ML 500 (W163)
    I had that and it turned out to be a loose mount which was causing the muffler to bang against the body of the car.

    I believe a certain amount of noise when in drive and pulling against the brake while stationary is actually quite normal, or at least that is what I've been told by my mechanic. Mine makes a kind of "click click" noise. Hard to describe but it has fresh fluid / filter and works perfectly so I am not worried.
     
    1 person likes this.
  9. David68

    David68 New Member

    Messages:
    26
    Joined:
    Jul 20, 2016
    Location:
    Hertfordshire
    Car:
    E500
    I had a similar noise, not on tickover, only in drive but unlike yours under slight load. I have a W211. Wayne Gates of Harrow replaced mine and noise much improved. As I said my symptoms were slightly different ie happened in gear but under load.
     
    1 person likes this.
  10. OP
    OP
    Braincrank

    Braincrank Hardcore MB Enthusiast

    Messages:
    358
    Joined:
    Sep 12, 2012
    Location:
    West London
    Car:
    Mercedes 200E
    I haven't had the chance to investigate any further. I also don't have the luxury of a ramp in my non-existing garage /-: therefore I'm waiting for a nice , dry day to crawl underneath it , jack it up.
    I had the car now for 16 years and it is definitely a 'new' noise to me .
    I had a similar noise once that was audible during idle and slow movement and vanished when the revs went up and it turned out to be the little damper that's connected to the belt tightener.
    Anyway, I keep you posted once I've had another good look around .
    In the meantime if you have any more suggestions please keep them coming (-:
     
  11. OP
    OP
    Braincrank

    Braincrank Hardcore MB Enthusiast

    Messages:
    358
    Joined:
    Sep 12, 2012
    Location:
    West London
    Car:
    Mercedes 200E
    Right, it seems that the noise is the engine mount after all .
    Now i just have to find some time and a dry day to do it ....
     
    1 person likes this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.