Trouble opening attachments

Discussion in 'PC and I.T support/Advice posts' started by Mudster, Dec 22, 2008.

  1. Mudster

    Mudster Hardcore MB Enthusiast

    Messages:
    2,509
    Joined:
    Sep 4, 2006
    Location:
    Surrey
    Car:
    2008 A150 SE Classic, 2007 Saab 9-3 Sportwagon
    As title,

    I've recently started having problems opening email attachements, PDF's .Doc basically anything.

    I've got no viruses.

    Old attachments (previous to the last 10 days open fine).

    The message I get when I try to open PDF's is:-

    There was an error opening this document. The file is damaged and could not be repaired.

    when I try to open a .doc file:-

    The document name or path is invalid. Try these suggestions.
    *Check the file permission for the document or drive
    *Use the file open dialog box to locate the file.



    Help...I can't open any attachments at all....
     
  2. Spin_bowler

    Spin_bowler Hardcore MB Enthusiast

    Messages:
    1,341
    Joined:
    Sep 1, 2006
    Location:
    Hertfordshire
    Car:
    LR Discovery, Audi A4 Avant, Smart For Two
    Are you using a mail client (outlook for example) or webmail to get the attachments?
     
  3. OP
    OP
    Mudster

    Mudster Hardcore MB Enthusiast

    Messages:
    2,509
    Joined:
    Sep 4, 2006
    Location:
    Surrey
    Car:
    2008 A150 SE Classic, 2007 Saab 9-3 Sportwagon
    outlook express.
     
  4. Spin_bowler

    Spin_bowler Hardcore MB Enthusiast

    Messages:
    1,341
    Joined:
    Sep 1, 2006
    Location:
    Hertfordshire
    Car:
    LR Discovery, Audi A4 Avant, Smart For Two
    Can you open other .doc and .pdf files which are stored on other places on your computer?
    If so try right clicking and doing a "save as" on the target file and then you should be able to open it.
    If you get that far then you know it is a problem with Outlook Express rather than your PC
     
  5. Soltan

    Soltan Hardcore MB Enthusiast

    Messages:
    276
    Joined:
    Dec 3, 2007
    Location:
    Birmingham
    Car:
    E320 CDI Estate
    Interesting.....old attachments open fine, but not new ones?
    Are you opening them directly from Outlook express, or saving them first? Try saving them to a location (e.g. my docs, or create a temp folder) and then open them from there using explorer, just like any other file.
     
  6. OP
    OP
    Mudster

    Mudster Hardcore MB Enthusiast

    Messages:
    2,509
    Joined:
    Sep 4, 2006
    Location:
    Surrey
    Car:
    2008 A150 SE Classic, 2007 Saab 9-3 Sportwagon
    I've tried saving them, it makes no difference, old ones open fine clicking directly on them in outlook express or if I save them.

    New ones don't open either way, it's odd.

    I forwarded a new email with attachment to my laptop via another email address (not my business one) they still won't open on another computer.

    Logic tells me they are being corrupted on download, could the scanner (AVG) be corrupting them when it checks them?

    It's an odd one.
     
  7. Spin_bowler

    Spin_bowler Hardcore MB Enthusiast

    Messages:
    1,341
    Joined:
    Sep 1, 2006
    Location:
    Hertfordshire
    Car:
    LR Discovery, Audi A4 Avant, Smart For Two
    Yep sounds really strange, it does sound as if they are getting damaged whilst being downloaded. Are you using an ISP with a web client so you could try accessing them online through your browser to see if the same thing happens?
     
  8. OP
    OP
    Mudster

    Mudster Hardcore MB Enthusiast

    Messages:
    2,509
    Joined:
    Sep 4, 2006
    Location:
    Surrey
    Car:
    2008 A150 SE Classic, 2007 Saab 9-3 Sportwagon
    right I think I've solved it.....just had an email arrive with a PDF and it opened.

    There was an MS update recently and I've had a look through the Options tabs.....

    click Tools>Options>Security

    There was a box checked on there "Do not allow attachments to be saved or opened that could potentially be virus."

    I've unchecked that, rebooted the computer and it seems happy now. It seems the update automatically checked this box.
     
  9. Spin_bowler

    Spin_bowler Hardcore MB Enthusiast

    Messages:
    1,341
    Joined:
    Sep 1, 2006
    Location:
    Hertfordshire
    Car:
    LR Discovery, Audi A4 Avant, Smart For Two
    good old windows update. Designed to keep you on your toes.
     
  10. Soltan

    Soltan Hardcore MB Enthusiast

    Messages:
    276
    Joined:
    Dec 3, 2007
    Location:
    Birmingham
    Car:
    E320 CDI Estate
    Quick thing to check is that they are not 0 byte files. But the point about corruption rings a bell. I don't have outlook express so I can't check this, but it is possible that the attachment type is not being set or detected correctly.
     
  11. Soltan

    Soltan Hardcore MB Enthusiast

    Messages:
    276
    Joined:
    Dec 3, 2007
    Location:
    Birmingham
    Car:
    E320 CDI Estate
    Heh, Glad you got it sorted.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.