Tyre pressure sensor

Page may contain affiliate links. Please see terms for details.

Glccoupe

New Member
Joined
Oct 7, 2023
Messages
11
Location
Kent
Car
Mercedes glc coupe
Anybody else have issues with their tyre pressure sensors ? Although my tyres are at good pressure, the light seems to come on sometimes, when I pump the tyre back up just a tiny bit it goes, had this with my last merc, is it just that the sensor is really sensitive ?
 
Hi , On my C207 the average tyre pressure is set at 37 psi all round.

Reduce the psi level when the light illuminates say may be down to 32 psi
 
Hi , On my C207 the average tyre pressure is set at 37 psi all round.

Reduce the psi level when the light illuminates say may be down to 32 psi
OK cheers mate, my glc coupe is a bit of a tank and the tyres take about 51psi max so I put in about 45 and when the light comes on and I go to pump it up they have only lost about 4/5 psi of pressure. Could be a sensor issue that mercedes seem to have on their cars as I've seen a few mercs with the tyre pressure warning on their dashes :/
 
You need to reset the tyre pressure monitor.
Inflate your tyre to the correct pressure, then reset the monitor.
This will then only light the warning when the tyres fall below the new baseline setting you have just set.
The monitor setting is probably set currently at too high a setting.
 
You need to reset the tyre pressure monitor.
Inflate your tyre to the correct pressure, then reset the monitor.
This will then only light the warning when the tyres fall below the new baseline setting you have just set.
The monitor setting is probably set currently at too high a setting.
Nice one mate ill find out how to reset that then. Cheers
 
On my car, when the pressures are displayed, I just keep the ok button pressed until it confirms pressures reset.
 
On my car, when the pressures are displayed, I just keep the ok button pressed until it confirms pressures reset.
Oh really? Nice one I'll give that a go next time it does it then ! Cheers !
 
Anybody else have issues with their tyre pressure sensors ?

My daughter's Kia had a warning so we checked pressures. One was slightly low so I inflated all to the heavy load setting as she often has a full car with 7 seats occupied.

300 meters up the road the warning disappeared. Maybe MB ones are equally sensitive.

RayH
 

Users who are viewing this thread

Back
Top Bottom