Viseeo mbu 1000 with blackberry?

wubsa

New Member
Joined
Jul 15, 2011
Messages
2
Car
C320
I see another thread about this but I have a slightly different problem. Mt MBU 1000 seems to work fine but does not auto sync contacts - or even when the green light is flashing I press the sync button - green light flashes for a while and then stops with no contacts having been synced. This is a 2001 with the Nokia 6150 cradle - any ideas fr4m anyone would be greatly appreciated.
 

Alfie

Authorised Forum Sponsor
SUPPORTER
Joined
May 5, 2004
Messages
8,318
Location
Surrey/Cotswolds
Car
W169 A, W205 C, R172 SLC, W447 vantastic
I see another thread about this but I have a slightly different problem. Mt MBU 1000 seems to work fine but does not auto sync contacts - or even when the green light is flashing I press the sync button - green light flashes for a while and then stops with no contacts having been synced. This is a 2001 with the Nokia 6150 cradle - any ideas fr4m anyone would be greatly appreciated.

Once paired, let the green light flash until it stops (goes steady). Then and only then press the reset button (bottom one). Cradle will disconnect and re-connect then your contacts should appear.
 
OP
OP
W

wubsa

New Member
Joined
Jul 15, 2011
Messages
2
Car
C320
however - the green light flashes for about 20 seconds then goes out - it never goes steady
 

kjgood

Active Member
Joined
Jan 24, 2004
Messages
130
Location
South Wales
Car
Currently w211 E240, Porsche 911 C2 Cab, oh and a Fiesta
long time

Took a long time for the contacts to download from my Blackberry about an hour i'd guess, but everything works fine.
 

Users who are viewing this thread

Top Bottom