Volume with UHI

Discussion in 'Electronics' started by amwebby, Aug 14, 2008.

  1. amwebby

    amwebby Hardcore MB Enthusiast

    Messages:
    1,440
    Joined:
    Aug 9, 2006
    Location:
    Thorpe Bay
    Car:
    CL500
    Is there some way to preset the volume on your car's phone with a UHI system? I always have to adjust the volume up on mine and I can't find anywhere to set it.
     
    Last edited: Aug 14, 2008
  2. grober

    grober MB Club Veteran

    Messages:
    26,473
    Joined:
    Jun 22, 2003
    Location:
    Perth, Scotland
    Car:
    W204 C200CDI Estate
    Is this of any help? http://www.mercupgrades.com/Upgrading+Telephone+System+to+UHI+in+W163+ML-article-14.html

    quote:-
    You should, at some point, get your Mercedes dealer to configure your COMAND system to know that it has �telephone with extended features� – they should know how to do that. If SMS sending doesn�t work from the COMAND unit, it is because they didn�t tell it that the COMAND that the phone has extended features.

    'Fraid I don't know enough about these systems to help.
     
  3. OP
    OP
    amwebby

    amwebby Hardcore MB Enthusiast

    Messages:
    1,440
    Joined:
    Aug 9, 2006
    Location:
    Thorpe Bay
    Car:
    CL500
    The COMAND system has been programmed to know it has a telephone with extended features. SMS works fine from COMAND.

    I got the system from Richard and installed it myself with his help then got Braybrooks to configure COMAND.
     
  4. Diesel Benz

    Diesel Benz Hardcore MB Enthusiast

    Messages:
    4,064
    Joined:
    Feb 3, 2006
    Location:
    Europe
    Car:
    222.132 & 221.122 & 213.050 & 906.633
    Shouldn't it work like it started for a new call with the same voice level to which you adjusted it during the previous call. Like the Comand navigation announcements or the radio? This is how my car works and I don't have any setting for the "initial voice level" for phone calls.

    Perhaps the cars behave differently because the Comand unit is different on my car.
     
  5. whitenemesis

    whitenemesis MB Club Veteran

    Messages:
    15,806
    Joined:
    May 7, 2007
    Car:
    Lexus RC300h F-Sport 2019
    This is how mine works!
     
  6. OP
    OP
    amwebby

    amwebby Hardcore MB Enthusiast

    Messages:
    1,440
    Joined:
    Aug 9, 2006
    Location:
    Thorpe Bay
    Car:
    CL500
    It always starts with the the voice level at the same level but not the level as on the previous call. The level is too low as I have to turn it up every time, hence my query.

    I have COMAND 2.5 MY2001 update.
     
  7. Diesel Benz

    Diesel Benz Hardcore MB Enthusiast

    Messages:
    4,064
    Joined:
    Feb 3, 2006
    Location:
    Europe
    Car:
    222.132 & 221.122 & 213.050 & 906.633
    I guess it could be an issue on the phone, I tend to remember that the pre-UHI kit had an issue to set the phone volume to the correct level when the phone was set to the cradle, or was it an issue with the phone adapter itself.

    I had a look at some documents and there was one UHI SW issue but it looked more like too low volume from the car, not at the car.

    Perhaps the phone kit/Comand experts would have an idea.
     
Tags:

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.