W124 Coupe; Electric Windows Module

IslanderRE

New Member
Joined
Apr 8, 2006
Messages
21
Hello All,
'''''''''''''''First of all let me acknowledge that what I done below was stupid and I know it but the intention was good''''''''.

In my wisdom I decided to remove the module under the passenger side rear seat of my W124 Coupe to 'Clean Up' the electric connections / pins. The module into which the wires connect has markings for A-C-D-E-B....... But......... when I connected up the looms into the module I blew the two blue fuses in the engine bay for the electric windows so I panicked and thought okay I must of mixed up some of the wires in the looms to A and B.
For fear of doing any damage I disconnected the battery and disconnected the wire looms into the module.
So to fix my stupidy I write to ask has anyone a wiring diagram or even better a photo of the module with the looms connected up thus allowing me to replicate on my car.
If anyone can say what color wire goes to what number that would solve my issue too.
Again I acknowledge that what I done was in hindsight silly but I was just wanting to make sure no corrosion was present.
I've photos attached to hopefully explain what I'm on about.
p1020849g.jpg
[/IMG]
p1020851m.jpg
[/IMG]
p1020850b.jpg
[/IMG]

Prior to my wise move above, all the windows were operating perfectly.
Thanks all for any help ye can give........
 
OP
OP
I

IslanderRE

New Member
Joined
Apr 8, 2006
Messages
21
Pottering,
You are a legend.....many, many thanks. I'll be back to the car on Thursday coming and will set it the wiring as per the photo.
Thanks again Pottering, much appreciate it.
Regards,
Islanderre
 
OP
OP
I

IslanderRE

New Member
Joined
Apr 8, 2006
Messages
21
p1020853x.jpg
[/IMG]

All connected up and windows working!!!!!!!

Thanks again pottering....
 

Users who are viewing this thread

Top Bottom