W140 Speed Pulse - 96 S500 Coupe

Joined
Oct 13, 2005
Messages
74
Does anyone know if there is a way of getting a speed pulse from a 96 W140 S500 Coupe?

Going to be installing a Sat Nav system and it obviouisly requires this - if there isn't an easy method will necessitate getting a speed pulse generator, but would rather avoid spending £100 on the add on kit if i don't have to.
 

Tan

MB Enthusiast
SUPPORTER
Joined
Oct 2, 2002
Messages
2,895
Location
Woodford Green
Car
W140 S-Class, Porsche Cayenne and Porsche Boxster
I would imagine that the speed pulse is already there on the ISO block, was on our '98 W140 S'class. If not then can be taken from the cruise control.
 
OP
OP
B
Joined
Oct 13, 2005
Messages
74
Yup know of that forum - that is where i decided that the AVIC-X!R was def not what i was going to buy!!!!

Ended up going for the IVA-D310RB and NVE-N099P navigation unit.

The Pioneer seems to have too many bugs, esp with the mapping software. Plus the iPod integration is not the best. Despite being sold as ipod ready the navigation and control of the iPod is very very limited with only the first 8 letters of album/tract/artist/whatever being displayed. If you go for the 5700 unit Pioneer do the iPod integration is excellent - only its an old unit and relatively slow with poor screen.

The guy who i am using to do the install comes highly recomended and we have talked about what i want and i ended up plumping for the Alpine set. Its very hard to find reviews of this kit - although i guess in classic Net style if its got problems you will read about them and not so much if there aren't any.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom