w202 fogs go dim when headlights on full

zaen1

Active Member
Joined
Apr 10, 2015
Messages
89
Location
Birmingham
Car
c200 sport/c43 amg
Hi all.. i have a little problem with my c200 sport. This has just started recently, everytime i switch on the headlights and the fog lights one of the fog lights and headlight goes dim,both on the same side,as soon as i switch off the fogs the headlight resumes to normal brightness. Any ideas at what i should be looking at. cheers
 

KillerHERTZ

Administrator
Staff member
Joined
May 21, 2003
Messages
17,852
Location
Cambs
Car
CLS63 AMG
Has it been at all foggy recently?

How old is your battery?
 

John Jones Jr

MB Enthusiast
Joined
Mar 23, 2013
Messages
4,620
Location
London & Dublin
Car
Mazda MX5 10AE, W201 2.5-16, W202 230K Sport man, Honda Accord & Suzuki 'Ricer'.
All the hallmarks of a poor earth. Possibly no harm as fog lights should be banned...
 
OP
OP
zaen1

zaen1

Active Member
Joined
Apr 10, 2015
Messages
89
Location
Birmingham
Car
c200 sport/c43 amg
Battery i dont know how old it is but ive had the car for around 3 years, i dont drive it much and i know i dont need the fog lights but i just like to have everything working. Its only a c200 w202 but its my pride and joy with a rare full factory amg pack. Could it be the battery?
 

andy27168

MB Enthusiast
SUPPORTER
Joined
Nov 27, 2004
Messages
4,729
Location
Southampton
Car
65 Plate E350 CDI Convertible, 2006 CLS 55 AMG, 1997 C230K, 1999 C43/55 AMG
Hi,
Have you got a separate fog light? eg you have a AMG front bumper? The standard 1995 front bumper didn't have separate fogs they were a function of the headlight.
 

Ted

MB Enthusiast
Joined
Feb 26, 2004
Messages
6,021
Location
Bourton on Dunsmore
Car
SLC 250D AMG Line, Yamaha XVS 1100, Jeep Renegade
Faulty earth on the side that is dim.
Look for a grounding stud on the inner wing with some brown wires going to it. Clean it all up and that will fix you issue.
 
OP
OP
zaen1

zaen1

Active Member
Joined
Apr 10, 2015
Messages
89
Location
Birmingham
Car
c200 sport/c43 amg
It has a c36 amg bumper fitted from factory. Fog lights are operated on/off when you pull out the headlight switch.

Will try to upload pics of bumper or actually the car as soon as i have worked out how
 
Last edited:
OP
OP
zaen1

zaen1

Active Member
Joined
Apr 10, 2015
Messages
89
Location
Birmingham
Car
c200 sport/c43 amg
IMG-20150410-WA0006_zps7nsufvtk.jpg
[/URL][/IMG]
 
OP
OP
zaen1

zaen1

Active Member
Joined
Apr 10, 2015
Messages
89
Location
Birmingham
Car
c200 sport/c43 amg
IMG-20150410-WA0001_zps3f3l8y5p.jpg
[/URL][/IMG]
 

andy27168

MB Enthusiast
SUPPORTER
Joined
Nov 27, 2004
Messages
4,729
Location
Southampton
Car
65 Plate E350 CDI Convertible, 2006 CLS 55 AMG, 1997 C230K, 1999 C43/55 AMG
With a separate fog light in the bumper you will have a loom that takes the fog light function from the headlight down to the fog light unit. This loom can corrode at either end, I would be looking at this specific loom first as I am willing to bet that this is the source of your problem.
The loom plugs into the headlight wiring and they can seize/corrode together, also where the loom plugs into the fog light can get damaged to, cable degrades, oxidises, goes brittle and snaps.
Be careful with the loom as they were hard to get hold of replacements from MB when I bought new ones 3-4 years ago.
 

KillerHERTZ

Administrator
Staff member
Joined
May 21, 2003
Messages
17,852
Location
Cambs
Car
CLS63 AMG
My photo of the loom here:

fit28.jpg


A total b!atch to fit when new.
 
Last edited:

alfhoc

New Member
Joined
Jun 30, 2014
Messages
25
The w202 series is notorious for the poor wiring looms. I agree that you check the wiring harness. Also test the voltage at the battery with the motor running and the mainbeams switched on. The voltage must be at 13.2 volt (DC) if not you may have a VOLTAGE REGULATOR Problem ...good luck
 

KillerHERTZ

Administrator
Staff member
Joined
May 21, 2003
Messages
17,852
Location
Cambs
Car
CLS63 AMG
The w202 series is notorious for the poor wiring looms.

Explain? Don't recall hearing that before? W124s had dodgy engine looms.

Drove 2 W202s for over 10 years with no electric problems.
 

andy27168

MB Enthusiast
SUPPORTER
Joined
Nov 27, 2004
Messages
4,729
Location
Southampton
Car
65 Plate E350 CDI Convertible, 2006 CLS 55 AMG, 1997 C230K, 1999 C43/55 AMG
The w202 series is notorious for the poor wiring looms. I agree that you check the wiring harness. Also test the voltage at the battery with the motor running and the mainbeams switched on. The voltage must be at 13.2 volt (DC) if not you may have a VOLTAGE REGULATOR Problem ...good luck

Have to agree with Karl on this I have had both facelift and prefacelift 202's for a combined ownership of 21 years and over 300.000 miles, and the only wiring issues I had were with the fog light looms, and the headlight wiper electrical plugs same plugs as on the fog light loom, would seize and not come apart.
I have been an active member of two MB forums and 2-3 others (not so active) from about 2004ish and I seem to recall having heard that the engine wiring loom on early six cylinder cars could cause an issue as in the 124, but other than that the wiring in a 202 is no less or no more prone to issues than any other MB, in fact I would actually say it is one of the models stronger points.
Later models did have some issues with door control modules but no more than any other MB, and this was,nt the wiring but water ingress causing module failure.
 

Users who are viewing this thread

Top Bottom