W203 - Alarm Problem (Fixed)

Discussion in 'Electronics' started by Wully, Mar 1, 2009.

  1. Wully

    Wully Hardcore MB Enthusiast

    Messages:
    502
    Joined:
    Jul 2, 2004
    Location:
    Glasgow
    Car:
    2002 W203 C220 CDI Avantgarde SE Auto
    I had the dreaded fast flashing indicator problem that was solved temporarily by disconnecting the alarm siren behind the passenger wheel well plastics.

    From what I believe this problem is quite common so I looked up the EPC and found the part numbers.

    Original No:- A2038203826
    Replaced by:- A1718202526

    The difference between the two is the new part number is held in place by a nut with the original a bolt, don't ask what the part number is for the nut as I could find it but it’s a M8 anyway!

    This is where is got strange ordered the A171 part and was told it is now A2198203226, anyway it arrived and fitted it, all works ok.

    However, I seem to have gained the chirp on lock / unlock, I was sure this was a coding option only so I have no idea how this has appeared.
     
    1 person likes this.
  2. nigel cross

    nigel cross Hardcore MB Enthusiast

    Messages:
    2,410
    Joined:
    Jan 8, 2005
    Location:
    Surrey
    Car:
    W164 ML350 Audi S4
    Just being noisy , how much did that cost?
     
  3. Nibbo

    Nibbo Hardcore MB Enthusiast

    Messages:
    594
    Joined:
    Mar 22, 2005
    Location:
    Gloucestershire
    Car:
    C180K Estate
  4. nigel cross

    nigel cross Hardcore MB Enthusiast

    Messages:
    2,410
    Joined:
    Jan 8, 2005
    Location:
    Surrey
    Car:
    W164 ML350 Audi S4
    That's not bad
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.