W203 flat battery - central locking problems

mark gregory

New Member
Joined
Mar 15, 2010
Messages
2
Hi, I have a 2005 C200 CDI, last night I left the keys in the car and flattened the battery! I jump started the car this morning and now the central locking won't work. The car drivers door opens with the key insert and the car starts and runs ok with the plastic key, has anyone any idea what would stop the car receiving the signal from the key fob? Everything was fine before I flattened the battery and I've put new batteries in the fob but the central locking still won't work. Any suggestions great fully received. Thanks Mark
 
OP
OP
M

mark gregory

New Member
Joined
Mar 15, 2010
Messages
2
Folks, spent half an hour on here researching similar threads and as of five minutes ago found a blown fuse in the rear fuse box. All now seems to be fine and I'm chuffed it's sorted without costing a fortune! Mark
 

carat 3.6

MB Enthusiast
Joined
May 11, 2011
Messages
4,007
Location
In the workshop
Car
S124 E300d wagon, W124 om606 monster, E46 v8 coupe
Glad you got it sorted out, welcome to the forum by the way. :thumb:
 

Chrishazle

MB Enthusiast
Joined
Nov 13, 2008
Messages
4,617
Location
Nr Ashford, Kent
Car
2008 S204 C220CDI Elegance Estate Auto, 2008 R171 facelift SLK280 Auto.
Suggest you also research jump starting W203's - you've got off light, only a fuse rather than a rear SAM! They do not like current surges, such as those you can get from jump start packs or another car's battery, engine running.
 

Users who are viewing this thread

Top Bottom