W203 fog lights question

Discussion in 'Electronics' started by brucemillar, Mar 24, 2014.

  1. brucemillar

    brucemillar MB Club Veteran

    Messages:
    7,718
    Joined:
    Nov 18, 2010
    Location:
    Next Door to Alice - 25 'kin years now
    Car:
    C55 AMG Wagon - W124 300te 4matic Wagon - BMW 4.8is X5 E53 - SWB Pajero 3.5 V6 24v
    Folks

    When I pull out the light switch to the 1st /front fog light position. Both front and rear fogs come on. In position two same issue. Basically I cannot have just the fronts.

    Car is a 2004 c55 Estate.

    Any clues?

    Sent from my iPhone using MBClub UK
     
  2. Dieselman

    Dieselman Banned

    Messages:
    34,206
    Joined:
    Jul 13, 2003
    Car:
    Peugeot 403 Convertible
    The switch is faulty.
     
  3. grumpyoldgit

    grumpyoldgit Hardcore MB Enthusiast

    Messages:
    2,604
    Joined:
    May 7, 2012
    Location:
    Stourbridge
    Car:
    C270CDI Avantgarde SE
    ^ +1

    Sounds like a faulty switch or the front and rear fog light wires touching each other somewhere.

    Mine works correctly, first position - front fogs, second position front and rear fogs.
     
    Last edited: Mar 25, 2014
  4. OP
    OP
    brucemillar

    brucemillar MB Club Veteran

    Messages:
    7,718
    Joined:
    Nov 18, 2010
    Location:
    Next Door to Alice - 25 'kin years now
    Car:
    C55 AMG Wagon - W124 300te 4matic Wagon - BMW 4.8is X5 E53 - SWB Pajero 3.5 V6 24v
    Cheers Gents

    I will try the switch out my other car first.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.