W203 Rear clonk noise

Discussion in 'Wheels, Tyres, Brakes & Suspension' started by ChrisP77, Apr 29, 2014.

  1. ChrisP77

    ChrisP77 New Member

    Messages:
    9
    Joined:
    Nov 20, 2013
    Car:
    w203 Coupe
    I have a w203 coupe first gen on 04, when the car is parked up for a day or two on the street with a slight gradient. When I pull off I get a few clonk noises from the rear originally thought it was the handbrake shoes not releasing as had a problem with pedal not returning properly these have all be checked and cleaned up and works fine now.

    Once the car has moved like 10mtr doing acouple clonks then the noise is gone, and is fine even on bad roads and won't come back till its sat for awhile again. So thinking its spring related would a broken spring do this?
     
  2. Auto-mobile

    Auto-mobile Hardcore MB Enthusiast

    Messages:
    1,600
    Joined:
    Oct 1, 2011
    Location:
    Birmingham
    Car:
    2x c43 Amg clio 172 turbo 314bhp
    Broken springs are very common, get them checked, it will also do it over speed bumps.
     
  3. OP
    OP
    ChrisP77

    ChrisP77 New Member

    Messages:
    9
    Joined:
    Nov 20, 2013
    Car:
    w203 Coupe
    I'll check the the springs, but its fine once driving no noise when going over the speed bumps. Any ideas on anything else at could cause this
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.