W204 Assyst Service Interval

rob_miller

Active Member
Joined
Apr 15, 2010
Messages
187
Car
2012 BMW 530d M Sport
Assyst is showing that my service is due in 40 days. Is the service interval fixed or does it vary according to the driving style because my car was first registered on the 26th March 2011 but I still have 40 days until the first service. :dk:
 

The _Don

MB Enthusiast
Joined
Jul 11, 2010
Messages
3,942
Car
Mb
Will be approx one year or 15k miles on a w204.
 

acej

MB Enthusiast
Joined
Mar 22, 2012
Messages
1,790
Location
Essex
Car
W213 E63S
Interesting my ML is 10 months old and has approx 7k on the clock and has just come up service due. I need to speak o he dealer over the net couple of days.
 

Chrishazle

MB Enthusiast
Joined
Nov 13, 2008
Messages
4,048
Location
Nr Ashford, Kent
Car
2008 S204 C220CDI Elegance Estate Auto, 2008 R171 facelift SLK280 Auto.
Cheeky MB realised they were loosing out on service costs, somewhere in the back end of the W203 (IIRC) they changed the Assyst service interval from 2 years/15.5k miles to 1 year/15k miles! And tomorrow I chop in my 2001 S203 for a 2008 S204!
 

acej

MB Enthusiast
Joined
Mar 22, 2012
Messages
1,790
Location
Essex
Car
W213 E63S
Chrishazle said:
Cheeky MB realised they were loosing out on service costs, somewhere in the back end of the W203 (IIRC) they changed the Assyst service interval from 2 years/15.5k miles to 1 year/15k miles! And tomorrow I chop in my 2001 S203 for a 2008 S204!

I don't meet either of those two criteria.

Nice day to pick up a new car tomorrow. Enjoy
 
OP
OP
R

rob_miller

Active Member
Joined
Apr 15, 2010
Messages
187
Car
2012 BMW 530d M Sport
I don't meet either of those two criteria.

Same here. Im totally confused as Assyst is saying my service is not due which means it would have been about 13.5 months gap. I dont know if I should just take it for the service in a few days and just ignore assyst as I dont want to be charged for incorrectly servicing it when I hand the car back in two years time.
 

acej

MB Enthusiast
Joined
Mar 22, 2012
Messages
1,790
Location
Essex
Car
W213 E63S
rob_miller said:
Same here. Im totally confused as Assyst is saying my service is not due which means it would have been about 13.5 months gap. I dont know if I should just take it for the service in a few days and just ignore assyst as I dont want to be charged for incorrectly servicing it when I hand the car back in two years time.

If in doubt give them a call, better to be safe than sorry.
 

kamalpatel12448

Active Member
Joined
Sep 11, 2010
Messages
969
Location
London
Car
C63 (W204) and C240 (W202) - just not at the same time!
I believe it is fixed now - 1 Year as MB was loosing £ on servicing. At least my W204 is fixed, that is for sure.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom