W204 black death at 39k miles!

Discussion in 'Engine' started by markaz, Aug 10, 2016.

  1. markaz

    markaz Hardcore MB Enthusiast

    Messages:
    108
    Joined:
    Aug 2, 2016
    Location:
    Lincolnshire
    Car:
    Mercedes Benz C220 CDi Elegance (W204)
    OK guys had the car for about 10 days now and covered about 800 miles. Full MB service and noticed a bit more engine noise and an odd smell. Lifted engine cover and saw what looks like back tar / black death. Car has been recovered back to the MB dealer for a warranty repair.

    Is it normal to happen at such a low mileage. I've had it happen on a CRV once but it had done over 100k miles.

    Thanks

    Mark [​IMG]

    Sent from my SM-T715 using Tapatalk
     
  2. StuartK

    StuartK Hardcore MB Enthusiast

    Messages:
    2,516
    Joined:
    Nov 14, 2015
    Car:
    F82 M4
    That's bad but maybe it's been used for short journeys and something is blocked up.

    In any case this is why I detest diesels. At Least it's under warranty.
     
  3. markjay

    markjay MB Club Veteran

    Messages:
    23,567
    Joined:
    Jun 24, 2008
    Location:
    London
    Car:
    W204 C180 Executive SE 2013 Automatic / COMAND NTG4.7 and Morel speakers fitted by www.comand.co.uk
    This is odd..... even given short journeys, if serviced regularly this shouldn't really happen at 39k.

    You say bought the car from an MB Dealer? With full MB service history? You wouldn't think that the MB dealers who previously serviced it didn't actually change the oil.... or that an MB Dealer would sell you a clocked car.... odd.
     
  4. OP
    OP
    markaz

    markaz Hardcore MB Enthusiast

    Messages:
    108
    Joined:
    Aug 2, 2016
    Location:
    Lincolnshire
    Car:
    Mercedes Benz C220 CDi Elegance (W204)
    Yes low mileage 39k in less than 6 years. Full MB service history with most recent service in July this year which is the month I bought it. Doesn't inspire confidence.....

    Sent from my SM-T715 using Tapatalk
     
  5. OP
    OP
    markaz

    markaz Hardcore MB Enthusiast

    Messages:
    108
    Joined:
    Aug 2, 2016
    Location:
    Lincolnshire
    Car:
    Mercedes Benz C220 CDi Elegance (W204)
    It's a leaking injector by the way

    Sent from my SM-T715 using Tapatalk
     
  6. Auto-mobile

    Auto-mobile Hardcore MB Enthusiast

    Messages:
    1,600
    Joined:
    Oct 1, 2011
    Location:
    Birmingham
    Car:
    2x c43 Amg clio 172 turbo 314bhp
    I have seen it at that mileage, also on a w204, its only a copper washer.
     
  7. OP
    OP
    markaz

    markaz Hardcore MB Enthusiast

    Messages:
    108
    Joined:
    Aug 2, 2016
    Location:
    Lincolnshire
    Car:
    Mercedes Benz C220 CDi Elegance (W204)
    Thanks. What do other models use?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.