W208 Side Light Problem

Discussion in 'Electronics' started by steveoelliott, Oct 31, 2014.

  1. steveoelliott

    steveoelliott Hardcore MB Enthusiast

    Messages:
    132
    Joined:
    Mar 8, 2013
    Car:
    CLK 230K W208
    Hi,

    I have little experience with cars but today decided to have a go at changing a side light bulb...

    When I removed the failed bulb it actually looked OK so I put it in the other side and it didn't work but when I put the original in that didn't work either, confused...

    I took my multi meter and attached both prongs into the bulb holder and shortly after saw smoke coming from the light assembly, naturally I stopped right away, any idea what may have caused this?

    In the meantime I need to get 2 new bulbs just in case :)

    Thanks...
     
  2. OP
    OP
    steveoelliott

    steveoelliott Hardcore MB Enthusiast

    Messages:
    132
    Joined:
    Mar 8, 2013
    Car:
    CLK 230K W208
    Tested both bulbs with a multimeter and they are dead...

    I'm still confused about the smoke and I don't understand how I could have shorted anything... scary lol.
     
  3. OP
    OP
    steveoelliott

    steveoelliott Hardcore MB Enthusiast

    Messages:
    132
    Joined:
    Mar 8, 2013
    Car:
    CLK 230K W208
    I purchased 2 new bulbs, the original one now works which is good but the one which had smoke coming from the wire (which has stripped insulation but wire does seem to be in tact) is no longer working... I'm guessing it can't be a fuse as the front side lights share a fuse so maybe the wire has a break somewhere?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.