W210 estate strange noise and slight vibration

Discussion in 'Wheels, Tyres, Brakes & Suspension' started by Usuf_x, Oct 25, 2011.

  1. Usuf_x

    Usuf_x Active Member

    Messages:
    203
    Joined:
    Feb 21, 2010
    Location:
    Berkshire
    Car:
    E240 Avantagarde Estate
    Hey guys i have come accross somthing very strange.:crazy:

    since last week I have noticed my car having a slight vibrating feeling when im hitting around 50-60mph but then it becomes less when i hit around 70mph

    Normal driving up to 50mph is fine but when go over 50 mph i also hear like the rear is bouncing left and right. the noise sounds like there is a helicopter in side the car lol :confused:

    I'm sort of lost as to what this could be?:wallbash:

    my initial thoughts are
    1) calipers could be touching
    2) brake disc or pads not seated properly
    3) one of the wheel balance bits might have of come off

    has anyone experienced something like this or know what i should be checking
     
  2. ecossebev

    ecossebev Active Member

    Messages:
    219
    Joined:
    Dec 9, 2008
    Location:
    Edinburgh
    Car:
    Mercedes Benz 230 TE
    l'm not a gambling man but if l was l'd bet on 3).
     
  3. OP
    OP
    Usuf_x

    Usuf_x Active Member

    Messages:
    203
    Joined:
    Feb 21, 2010
    Location:
    Berkshire
    Car:
    E240 Avantagarde Estate
    thanks ecossebev that was my very 1st thought

    can anyone else agree or have other ideas?
     
  4. allias

    allias Active Member

    Messages:
    720
    Joined:
    Nov 8, 2009
    Location:
    Leeds
    Car:
    00' W210 Est 320CDI
    Very common to wheel of balance being active in specific speed range. What you describe fits that perfecly. If you feel it on sterring wheel - front of balance. If you feel on a seat or on a floor - then back wheels are the problem.
     
  5. OP
    OP
    Usuf_x

    Usuf_x Active Member

    Messages:
    203
    Joined:
    Feb 21, 2010
    Location:
    Berkshire
    Car:
    E240 Avantagarde Estate
    Ok I have an update and seem to solved this.

    Went down the the local Tyre dealer and told him the symptoms he checked the rear and found the rear passenger side was worn on one side (looks like tracking might/alignment will need to be done) and the rear driver side well that seemed fine as in not worn out from one side, however upon inspection there was a huge bulge sticking out!

    I would not have seen this without the tyre coming off.so replaced the rears with 2 new tyres and took if for a spin and boy does it feel nice again......clean smooth ride.

    This is solved for now
     
  6. a111r

    a111r MB Enthusiast

    Messages:
    1,612
    Joined:
    Aug 11, 2008
    Location:
    North East London
    Car:
    S123 240TD, S210 320cdi, S202 250TD.
    I had exactly the same on my C250. With budget tyres on when bought.

    As seen on another post, the tyre brand fitted is a good purchase indicator.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.