W210 vibration from 60mph+

Discussion in 'Wheels, Tyres, Brakes & Suspension' started by M.A.94, Jan 14, 2019.

  1. M.A.94

    M.A.94 Hardcore MB Enthusiast

    Messages:
    275
    Joined:
    Mar 2, 2016
    Location:
    Newcastle upon Tyne
    Car:
    2001 Mercedes E320 CDI (W210) OM613
    I’ve got an irritating vibration when driving at motorway speeds.

    It kind of went when I got my wheel alignment done but is not 100% gone. Just got a little better.

    Not sure what to look into first. Wheels seem straight and true. No bulges in the tyres.

    Could it be bushes?

    Any help appreciated.
     
  2. GordonTarling

    GordonTarling Hardcore MB Enthusiast

    Messages:
    1,648
    Joined:
    Jun 29, 2004
    Location:
    Grantham
    Car:
    2007 E63 AMG V8 Estate
    Most likely cause is wheel balance - have you had the balance checked lately?
     
  3. anderoo

    anderoo Active Member

    Messages:
    86
    Joined:
    Jun 21, 2016
    Car:
    C350 coupe
    I had this and it turned out to be a buckled wheel
     
  4. 350cls

    350cls Hardcore MB Enthusiast

    Messages:
    340
    Joined:
    Dec 18, 2015
    Car:
    E55k AMG/ S211 E320 CDI I6
    What age are your tyres? Check them over for any blown areas could be a lump in one of your tyres. Had very similar recently was a due to a lump/ blown area within the center of the tyre.
     
  5. 350cls

    350cls Hardcore MB Enthusiast

    Messages:
    340
    Joined:
    Dec 18, 2015
    Car:
    E55k AMG/ S211 E320 CDI I6
    Just read your post no bulges rules this out!!!
     
  6. PaulG

    PaulG Hardcore MB Enthusiast

    Messages:
    966
    Joined:
    Dec 16, 2002
    Location:
    Epsom Downs
    Car:
    ML 320 W164
    Change the fronts to the back and see if it moves with them.
     
  7. OP
    OP
    M.A.94

    M.A.94 Hardcore MB Enthusiast

    Messages:
    275
    Joined:
    Mar 2, 2016
    Location:
    Newcastle upon Tyne
    Car:
    2001 Mercedes E320 CDI (W210) OM613

    I’ve got the staggered monoblocks so not sure if I can do this lol. But it’s a good idea.

    I’ve had the wheels balanced all four brand new tyres.

    So I’m now thinking suspension components :/
     
  8. Smiley

    Smiley Hardcore MB Enthusiast

    Messages:
    2,038
    Joined:
    Jun 29, 2008
    What make are the new tyres? Did it start when they were fitted?
     
  9. OP
    OP
    M.A.94

    M.A.94 Hardcore MB Enthusiast

    Messages:
    275
    Joined:
    Mar 2, 2016
    Location:
    Newcastle upon Tyne
    Car:
    2001 Mercedes E320 CDI (W210) OM613
    Continental winter tyres
     
  10. Smiley

    Smiley Hardcore MB Enthusiast

    Messages:
    2,038
    Joined:
    Jun 29, 2008
    OK very unlikely to be a tyre problem - I had a 124 which had cheap chinese tyres when I bought it - and they caused some vibration.
     
  11. alabbasi

    alabbasi Hardcore MB Enthusiast

    Messages:
    968
    Joined:
    Feb 18, 2008
    Control Arm Bushings on a W210 go at around 60-70k miies (or every if they're OE) and give those exact symptoms. The vibration would only happen at certain speeds as if the wheels are out of balance.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.