w210

Discussion in 'Electronics' started by domswinfield, Jan 1, 2003.

  1. domswinfield

    domswinfield New Member

    Messages:
    27
    Joined:
    Jul 5, 2002
    Hello club.

    Have a major problem again with my W210 E320 1996. It is the bloody alarm / immob again, when i arm the system- lock doors both the green and red led lights flash on the door handle and the interior mirror - the alarm siren then sounds/lights flash. I then unlock the car and the light and siren still go. Have now switched off the siren but cannot start the car......HELP....What can I do...


    Dominic
     
  2. Koolvin

    Koolvin Administrator Staff Member

    Messages:
    10,058
    Joined:
    Jun 1, 2002
    Location:
    Staines
    Car:
    W168, W169 & S202
    There are a few things you need to check.

    1stly try your other key.

    After locking your car do the LED's continue to flash RED and GREEN? or is that only once you have unlocked/armed?

    I know a bit about these systems so may be able to help you.

    check the leds on the rear view mirror, both red on both sides and both green on both sides, you said the green/red work fine on the door handle.

    I can show you how to bypass your alarm but this wont help you as the red/green are infact the imobiliser and not the alarm.
     
  3. OP
    OP
    domswinfield

    domswinfield New Member

    Messages:
    27
    Joined:
    Jul 5, 2002
    W210 E320 alarm problem

    Thanks for the help. The red/green leds flash once you arm and disarm the system but then continue to flash. I have tried the other key and it makes no difference. The siren was the problem every 30 seconds, but I have switched it off with the MB supplied key, the immobiliser is operating - the vehicle will not start,
    Any Ideas, it is a nightmare with no wheels!!!!!

    Dominic:(
     
  4. Koolvin

    Koolvin Administrator Staff Member

    Messages:
    10,058
    Joined:
    Jun 1, 2002
    Location:
    Staines
    Car:
    W168, W169 & S202
    Have you tried your other key?
     
  5. paulrstaylor

    paulrstaylor Hardcore MB Enthusiast

    Messages:
    213
    Joined:
    Jul 10, 2002
    Location:
    Manchetser
    Doh....
     
  6. V12

    V12 MB Club Veteran

    Messages:
    5,610
    Joined:
    Jun 17, 2002
    Location:
    Southampton
    Car:
    S320CDI LWB
    Re: W210 E320 alarm problem

    I have tried the other key and it makes no difference.
     
  7. V12

    V12 MB Club Veteran

    Messages:
    5,610
    Joined:
    Jun 17, 2002
    Location:
    Southampton
    Car:
    S320CDI LWB
    Doh, too slow...:p
     
  8. Koolvin

    Koolvin Administrator Staff Member

    Messages:
    10,058
    Joined:
    Jun 1, 2002
    Location:
    Staines
    Car:
    W168, W169 & S202
    It may be a faulty Rear view mirror then,

    are you near London? you can swap with mine if you like to see if it works...
     
Tags:

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.