W215 Star Diagnostic possible central gateway issue

james75

New Member
Joined
Apr 7, 2013
Messages
4
Car
CL55
I have some unexpected test results on Star and would like to find out if they are a problem.

When I connect star it says it is unable to connect to the central gateway and asks me to enter details such as steering mode and VIN.

After running a quick test I get this:



I am expecting the TPC error as I do not have the sensors currently installed
however all of the other item are of concern.

When i try and inspect the fault on the SAM-FL star will tell me that it is unable to connect to it.

I am thinking that maybe some of these issue are related but im not sure what the likely cause is.

Any insight would be greatly appreciated.
 

BlackC55

Authorised Forum Sponsor
SUPPORTER
Joined
Feb 8, 2007
Messages
19,553
Location
Portsmouth, Hampshire.
Car
E55K SL500 E300Hybrid E250X3 Viano C55 E450Cab A180 Smart 44 Brabus
Its probably a fault with the Star, not the car.
 

lexman8

Active Member
Joined
Mar 6, 2014
Messages
286
Location
Yorkshire, French Alps & Quahog
Car
CL500
Took my CL to the indy one time for some diagnostics and they said they couldn't get it to connect to the car's systems.

Turned out to be a problem with their kit.
 
OP
OP
J

james75

New Member
Joined
Apr 7, 2013
Messages
4
Car
CL55
Cheers guys better get it hooked up to another system and see if that is indeed the case.

Whats likely to be at fault? I'm thinking the multiplexer....?
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom