issue

  1. D

    E350 Estate Auto W212 Suspension fault & Bonnet open issue

    Good evening, Having collected my rather stunning MB E350 Estate Auto the jam has been removed from my donut.... I found it sat on its rear arches in the morning and returns to driving height in a staggering 20 seconds 1st issue! Then I opened the bonnet to check out the power centre and...
  2. A

    Key issue

    Hello everyone. I wonder if any of you could help shed some light on this issue. Ive just had a replacement key delivered ( the original had a broken moulding so it worked intermittently). Its been delivered from Mercedes with the correct emergency key so it opens the car but of course...
  3. estate-agent

    Command unit "Mercedes" to "AMG" start up issue.

    Hi All, Hopefully not too dumb a post here. I was browsing youtube and came across instruction on how to make the Sat/Nav turn on with the AMG logo rather than Mercedes. Followed instruction on the Tube from Killerhertz from the forum but it didn't work on my car. His instruction were for a...
  4. R

    Alarm issue

    Hi people I bought a 66 plate cls shooting brake earlier this year and last weekend I left the rear window open and the alarm didn't activate. It was a very calm night which is very rare in the north east coast of Scotland. Would this explain why the alarm didn't go off, or is this a fault in...
  5. R

    Sports Suspension Issue

    Hi I have an E220 CDI Estate (2003). It had sports suspension fitted by the dealer after it was delivered to their showroom. Recently I had to have to the air suspension pump replaced as the car kept 'dropping' onto the rear tyres after being left for a while. This got more frequent and...
  6. C

    W208 electric seat issue

    Back again. Passenger electric seat won't go forwards or backwards. I can hear a solenoid or relay click under the seat but no movement. All advice appreciated before I start ripping into it!
  7. K

    S Class w221 320cdi 2006 possible Turbo Actuator Issue

    Hi, I wonder whether anyone has had any issues with a failing turbo actuator. The symptoms of my car are:- Smoke bellowing out exhaust on heavy excel-oration Slight engine judder when warm Notibly runs better when cold Feeling like the car handbreak is slightly on ie car feeling held back...
  8. C

    W164 heated seat issue

    Hi my drivers heated seat appears to be only heating my back and not the base. Anyone had similar problem and is there any diy fix ? Cheers CB Just noticed i should of posted this in "interior "
  9. N

    W204 / 651 timing chain issue; bump start damages

    I know that there are other threads on the subject of timing chains but I am after the helpful knowledge and advice on this specific issue. My 2010 manual C200 blue eff diesel has been maintained only at MB main dealer. Its last service was end of June this year and all was "good/visually...
  10. C

    Instrument cluster lights issue

    Hi All, New here and first post (although not new to MBs), please be gentle. I'm fitting LEDs lamps to the instrument cluster on my '99 CLK-230 W208. The original bulb behind the temperature display was blown so I thought I might as well do the lot while I was in there. All was going well (a...
  11. David404

    W211 (2009) Electrically folding wing mirror issue

    W211 (2009) Electrically folding wing mirror issue Both mirrors fold in perfectly, no problem at all. The NS mirror folds out fine but the OS mirror is stiff. It tries and gets about half way before giving up. To get it to fold out all the way it needs a gentle push at the same time as the...
  12. A

    Private Road query - issue with neighbouring property

    Any property law experts (or pointers to anyone that is knowledgeable in this area)? The road that we live in a private road (not maintained by the council). A neighbouring property has just applied to the council to relocate their vehicular access from the main road and into our road. This...
  13. Johnerz

    E250 Coupe 2010 iPod issue

    Hi After much hassle I finally found the correct cables to connect my new iPod to my car and effectively use it as a HDD for the car. It was working well until the system started freezing, I can look through a play list it displays on the screen then it just freezes for up to 5 mins...
  14. D

    C Class 2006. W203. Gearbox issue.

    Hi guys, I've had the car a week and been amazed but today its been different. The MPG has dropped, its been slow to change gear and slightly jolting. i've checked service history and cant see a recent auto box oil change. Its done 112k. Any ideas of the cost? Seems a good plan. Anyone had...
  15. rossy

    1st issue cls55 amg glove box wires

    Hey well, as some may know collected my CLS55 AMG yesterday... Few Niggles...one is no gps signal....says "off map" and shows me in the SEA somewhere... Ordered and new GPS aireal complete... Anyway gone in the glove box and there are two IDENTICLE wires...comming out of a hole as you look in...
  16. D

    W203 - C220CDI electronic fuel level issue

    When i first got the car decided to check out the dipstick. Felt like one when I realised some have an electronic dipstick. However I cant get it to give me a readout. Wonder if its failed in someway. Any ideas guys?
  17. Z

    EC Issue

    Hello all, I have c180 w202-1996 Mercedes Benz, it does not have Company fitted EC, now i want to install one, would anyone guide that, will it work normally? does the engine work perfectly? Please send me your comments!! Thanks Zabihullah From Afghanistan
  18. p2djx

    W212 AirCap Issue

    Hi All Bought a new to me 2010 E350 Convertible. When I press the button at the centre console the rear headrests go up but the front AirCap doesn't budge. Not even a millimetre. Any common faults or easy repairs ? or is it dead ?
  19. M

    w219 cls fog light issue

    had a dashboard warning of 'front right fog light failure' last week... so assumed bulb issue.... it has led bulbs fitted and i did notice that the right one did flicker/flash after the warning showed. so bought some new bulbs - fitted them and the problem is still there - the right one still...
  20. BTB 500

    W639 Vito/Viano instrument cluster issue ('re-booting' while driving)

    Got a strange problem with our 2007 W639 Vito - the cluster display has started 're-booting' (for want of a better description!) intermittently while driving. It goes blank, then displays 'no data', then comes back up with the miles/mpg/time/speed stats. all reset. I *think* the red SRS light on...
Top Bottom